Welcome! Log In Create A New Profile


devkit compiling problem

Posted by durda_dan 
devkit compiling problem
September 22, 2009 09:31AM
i had devkit before. and it used to work fine, but then i had to format my pc. i am still on windows. but this time around i installed devkit, and i go to programmers notepad, and all seems well, then i go to “make” and it says

> “make”
linking … tutorial4.elf (it pauses here for a few minutes then ….)

This application has requested the Runtime to terminate it in an unusual way.
Please contact the application’s support team for more information.
powerpc-gekko-gcc.exe: Internal error: Aborted (program collect2)
Please submit a full bug report.
See for instructions.
make[1]: *** [/c/programming/tutorial4-blank-1/tutorial4/tutorial4.elf] Error 1
“make”: *** [build] Error 2

> Process Exit Code: 2
> Time Taken: 04:11

i tried re installing, re downloading, and still nothing, i even tried older versions of the program, it happens the same with every version.
i tried to send a bug report. but it also gave me an error with that. i don’t know what the problem could be
Sorry, only registered users may post in this forum.

Click here to login