WiiSCU 0.24
June 22, 2010 04:04PM
With the recent update to 4.3, a new Shop Channel was introduced, and my attention was drawn to the fact that apparently the only currently working Shop Channel updater is dop-SHOP, which for some reason requires a patched IOS to work. So I made a little edit to WiiSCU that I think should allow it to install any version of Shop Channel between v19 (current) and v25 (to allow for future compatibility without updating), as apparently WiiSCU 0.22 doesn't work right when it tries to get latest Shop Channel, and 0.23 is now outdated as it was coded to use v18 of Shop Channel. Now I would like someone to test v0.24 for me, if anyone would be up for it.

Here's a download link: [www.mediafire.com]
Re: WiiSCU 0.24
June 22, 2010 06:30PM
WiiSCU v0.21 actually does update the shop channel properly. However, I can confirm that v0.24 also works, provided the user knows the current version of the shop channel.



Edited 1 time(s). Last edit at 06/22/2010 06:31PM by jbc007.
Re: WiiSCU 0.24
June 22, 2010 07:20PM
For some people, older versions of WiiSCU randomly doesn't work, hence dop-SHOP was even created. But if an older version works, use it instead.
Re: WiiSCU 0.24
June 23, 2010 09:19PM
Really, IMO, dop-Shop is a pretty weak program. DOP-Mii (mine) works perfectly for everyone and will update your shop channel to the latest version in it's current state. dop-shop is nothing but a weak attempt by marc to get his name back into the wii homebrew "scene".

Also, funnily enough, I'm reading that DOP-Mii and SifJars WiiSCU do work for everyone but dop-Shop doesn't. lol.
Re: WiiSCU 0.24
July 22, 2010 12:09PM
Works brilliantly!
You're a life saver, thanks for this! :D
Re: WiiSCU 0.24
July 22, 2010 03:06PM
FYI, v0.25 is out now (officially developed by Wack0) and is better.
Re: WiiSCU 0.24
October 05, 2012 03:11PM
GOOD I want to download
Sorry, only registered users may post in this forum.

Click here to login