Welcome! Log In Create A New Profile Wiibrew Wiki HackMii Blog

Advanced

Wii U Transfer Tool doesn't finish

Posted by Zeikcied 
Wii U Transfer Tool doesn't finish
February 20, 2015 07:58AM
I'm asking this here because I have some homebrew on my Wii and I don't know if any of that might be causing my problems.

I've been trying for over a week to get the Wii U Transfer Tool to work on my Wii. I followed the instructions and did the setup on the Wii U first, but the tool on the Wii hasn't been able to finish. I asked over on the official Nintendo support forums, but I obviously couldn't give every detail of what I did.

So I have the Homebrew Channel on my Wii. I forget the method of which I got homebrew on my system to begin with, but it was probably through the Smash Bros. exploit. I also managed to get the Gecko launcher set up so that it could launch channels with Ocarina cheat codes. I forget the exact steps. It's been a long time. Those steps might not even be necessary anymore for all I know. Anyway, I also had StartPatch 4.1 installed, with the patch to disable update checks.

With all that said, I started off with System Menu 4.1. First thing I did was open StartPatch and removed the update check patch. I tried several times to update to System Menu 4.3 using the official method, but it kept failing. The bar didn't even move a bit before it failed, each time. So I opened up DOP-Mii and used that to upgrade to 4.3, as well as upgrade the Shop Channel.

Both seemed to install fine. The Wii Shop Channel works perfectly, no problems. I downloaded the Wii U Transfer Tool without an issue. I start it up, hit Next twice, it connects to the internet to see if the process can continue. It usually succeeds on that stage, though it does occasionally throw an error. Then it loads the data off of the SD card, and ultimately it gets to the part where it has to connect to one of Nintendo's servers in order to receive some data to complete the transfer. This is the stage at which it always fails.

The errors at this stage all seem to be network related, and most related to the Wii Shop itself. Which I find odd, because the Wii Shop Channel works just fine (for the most part), but the Wii U Transfer Tool can't connect to it for some reason.

Is there any chance an IOS needs updated that didn't manage to get updated during the DOP-Mii upgrades? Could it be the presence of the homebrew itself that's causing it to fail somehow? Or is it really an issue with Nintendo's servers? I know Club Nintendo has a high traffic warning on the top of the page, but I don't know if that's related to my problem at all.
Sorry, only registered users may post in this forum.

Click here to login