Welcome! Log In Create A New Profile Wiibrew Wiki HackMii Blog

Advanced

Navigating in BootMii on new black Wii

Posted by rimi 
Navigating in BootMii on new black Wii
March 27, 2012 08:58AM
Hello guys,
I am having trouble on how to navigate on the BootMii to go to the WadManager. I have the new Black Wii that comes with SMB, so I CANNOT connect a GameCube controller.
The Power, Reset and Eject buttons on the front of the Wii itself don`t work. I am really stuck on the BootMii screen. Like reset just resets the system and power shuts down the wii. The buttons just do what they are supposed.

HOWEVER, I was able to navigate with the front buttons to create a backup on the SC card.
Re: Navigating in BootMii on new black Wii
March 27, 2012 09:36AM
WADs are not supported here. However, it seems like this is a recurring issue with new Wii's and BootMii.
Re: Navigating in BootMii on new black Wii
March 27, 2012 09:39AM
Quote:
bg4545
WADs are not supported here. However, it seems like this is a recurring issue with new Wii's and BootMii.
I know I am not asking specifically anything about WADs in particular, but just HOW to navigate.
If I am still wrong, I apologize.
Re: Navigating in BootMii on new black Wii
March 27, 2012 11:54AM
There seems to be a lot of these reports appearing lately that make no sense. For example bootmii has no power management code so it's impossible for it to reset or power off the wii in response to button presses, and you would never use bootmii to launch a wad manager anyway.

The program you used to create the nand backup is bootmii and you said the buttons worked then. So which screen is it getting stuck at?
Re: Navigating in BootMii on new black Wii
March 27, 2012 08:48PM
I am simply following the guide. The first time around, installing the HBC I was able to navigate on the bootmii screen with the 4 icons, to create a backup.
The second time into bootmii is different. It is a black screen (like DOS) and you can install channels and stuff.
The thing is, you have to go to Wad Manager, either by launching it from bootmii, or loading it from the HBC. I can't navigate on that screen, my remote shuts off and the buttons on the front just do what they're supposed to.

I hope you understand what screen I am talking about. It's when you press home button on the HBC, and select launch bootmii. I think that is chapter 2 of the guide, not chapter 1. Bootmii in chapter 1 works (with the 4 buttons).
Re: Navigating in BootMii on new black Wii
March 27, 2012 09:19PM
You've replaced BootMii with some other crap. That is why it is not working. You are following some stupid guide to try and get warez working, and that is why you are having problems.

EDIT: For the record, you ARE in WAD Manager, which is an old app so won't work with the newest wii remotes (the ones with motion plus built in) - these remotes only work with apps (re)compiled in the last few months. And when you're in WAD Manager, IOS is running and will handle the power and reset buttons, so of course they will do what they should.

In other words, your problem is SOLELY with WAD Manager, nothing wrong with BootMii. And we do not support WAD Manager here, we won't give any help with that.



Edited 1 time(s). Last edit at 03/27/2012 09:22PM by SifJar.
Sorry, only registered users may post in this forum.

Click here to login