Welcome! Log In Create A New Profile Wiibrew Wiki HackMii Blog

Advanced

Homebrew Broswer: Read error -6 occured problem. HELP!

Posted by eraser400 
Homebrew Broswer: Read error -6 occured problem. HELP!
September 25, 2012 11:17PM
Hi,

So two days ago I wanted to use the homebrew browser. So I updated it and then I and I kept on getting this message:

"Requesting repositories list... Read Error -6 occurred. Retrying...
Read Error -6 occurred. Retrying...
Read Error -6 occurred. Retrying...
Read Error -6 occurred. Retrying...
Read Error -6 occurred. Retrying..." and just keeps on going. I deleted and reinstalled several times and it just keeps on happening. i even got deleted the temp folder to see if it would fix it but it didn't.

Also, it says "Requesting IP address of _________________...Failed, using stored IP address" and the it proceeds to the above "repositories message...

How do I fix this? PLEASE HELP!

Thanks.
Re: Homebrew Broswer: Read error -6 occured problem. HELP!
September 27, 2012 02:18AM
Had the same thing occur when updating to Homebrew Browser 3.9d. Had to turn on Connect 24 to fix it. wii now goes into standby when I turn it off. I hold the off button to make sure it turns off completely.
Re: Homebrew Broswer: Read error -6 occured problem. HELP!
September 27, 2012 08:32PM
Really? Because someone gave me another boot.dol to use, and I skipped the update option, extracted the files ( DSI and crash dump error, so i rebooted the wii) and it worked, and the Emulator tab worked as well...

Heres the link if you want it, rename the .dol file to boot.dol and replace it with the existing one.


Click here for the file



Edited 1 time(s). Last edit at 09/27/2012 08:33PM by eraser400.
Re: Homebrew Broswer: Read error -6 occured problem. HELP!
June 28, 2013 02:59PM
This Works, Thanks.
Re: Homebrew Broswer: Read error -6 occured problem. HELP!
September 14, 2013 05:01AM
i have a similar issue... but it has 2 other errors before the -6 error...

it has the -128 twice then the -81 a few times then it gives the -6 error loop

it didn't do this with 3.9c... but 3.9e is the latest and it updated from ver 3.9c...



Edited 1 time(s). Last edit at 09/14/2013 05:03AM by martronic.
Re: Homebrew Broswer: Read error -6 occured problem. HELP!
September 14, 2013 05:04AM
actually i think i fixed it... i had to disable the WiiConnect24
Re: Homebrew Broswer: Read error -6 occured problem. HELP!
September 14, 2013 05:10AM
gah i spoke too soon... it is doing it again...
Re: Homebrew Broswer: Read error -6 occured problem. HELP!
October 02, 2013 11:45PM
go to [wiibrew.org] under download it say site on the left hand side of the webpage under links takes you here [www2.codemii.com] on the left it at pages it says download [www2.codemii.com] now download the latest one and you will be good its v0.3.9c not v0.3.9b
Re: Homebrew Broswer: Read error -6 occured problem. HELP!
October 11, 2013 01:13PM
Re: Homebrew Broswer: Read error -6 occured problem. HELP!
October 11, 2013 03:20PM
Quote:
UK777
lol
Very constructive, thank you.
Re: Homebrew Broswer: Read error -6 occured problem. HELP!
December 09, 2013 12:09AM
I just ended up deleted the Homebrew Browser, because it just wouldn't load up correctly; it gave errors similar to those said in this thread.
Re: Homebrew Broswer: Read error -6 occured problem. HELP!
January 08, 2014 05:14AM
Have you tryed editing the music in the HBB at all? After I tryed to put my own .mp3 in there it started to ''code dump'' a lot more.

Maybe you should just try re-installing it?
Sorry, only registered users may post in this forum.

Click here to login