Welcome! Log In Create A New Profile Wiibrew Wiki HackMii Blog

Advanced

Black Screen on Boot, no preloader.

Posted by Sucine 
Black Screen on Boot, no preloader.
August 04, 2009 02:16PM
Okay, I have version 3.2E of the Wii version, or HAD that version. I have Homebrew Channel installed but I don't have the preloader. I softmodded the Wii quite awhile ago and my Wii was bought early 2008. The softmod went well and I had no problems.

I installed Wads and Roms and bought a classic controller recently to enjoy my Roms. Then, just two days ago, I bought Wii Sports Resort and two Wii Motion Plus attachments for £60. I plugged my Wii in downstairs to play with my dad. I used Homebrew Channel and loaded up backup player, so I wouldn't have to update to 4.0 to play it. It didn't work. So I updated the Wii to 4.0 and the screen went black, I knew that I had just achieved the Black Screen of Death - as some call it - I immediatly started looking for a solution, and checked Wiibrew. I realised that I had FULLY bricked the Wii. Beyond repair, to my thoughts.

I checked a few other people on Youtube who had the same problem, and luckily for them, they had the preloader.
I - like I said - don't have the preloader. Please can someone give a valid explanation that can help restore it, because I had to pay for this myself, and I'm 15. I realise why my parents get angry when they break something of thier own, it sucks huh?



Edited 1 time(s). Last edit at 08/04/2009 02:18PM by Sucine.
Re: Black Screen on Boot, no preloader.
August 04, 2009 02:59PM
This is why we don't "softmod". Softmod is a term used by sites like GBAFail for installing all sorts of dangerous crap in your Wii with no understanding of what you're doing so you can play "backups". The process is not supported here. Neither are backups. When you "softmod", you take a lot of risks, and, I am afraid, are quite likely to brick. If you dont have preloader or BootMii as boot2, you're probably out of luck I'm afraid.
Re: Black Screen on Boot, no preloader.
August 04, 2009 03:05PM
At first I thought softmodding would let me install wads. I guess not. I was a bit naive.
Re: Black Screen on Boot, no preloader.
August 04, 2009 03:13PM
WADs are illegal and not supported here. In most cases. (I doubt you're talking IOS WADs here). See the big red letters on the front page...you know, the ones which say NO WADS? Yeah, that is talking about these forums surprisingly....
Re: Black Screen on Boot, no preloader.
August 04, 2009 03:14PM
Did I need BootMii before hand or can I install it on the Wii now?
Re: Black Screen on Boot, no preloader.
August 04, 2009 03:29PM
How do you plan on doing that may I ask? And anyway, you need a NAND dump from when your Wii was working, made with BootMii.
Re: Black Screen on Boot, no preloader.
August 04, 2009 03:56PM
Guess the Big N is my only option.
Sorry, only registered users may post in this forum.

Click here to login