Welcome! Log In Create A New Profile


System Menu corrupted, BootMii doesn't boot HBC (FIXED)

Posted by Spikey 
System Menu corrupted, BootMii doesn't boot HBC (FIXED)
October 12, 2009 12:51PM
Ok, so I upgraded my Wii to 4.2 and lost all my homebrews and stuff, but I got them back by removing the IOS that Super Smash Bros Brawl uses and then inserted the disc and it installed the IOS again, after that I installed BootMIi v0.6 and Homebrew Channel, installed the IOS249 and everything worked.

But today when I came home from school my System Menu were corrupted, and when I try to boot HBC from BootMii I get a black screen, I also have Preloader installed and I can get into the Preloader menu but it can't find the HBC either, I think this is caused by the ID change in HBC.

This is what I installed BootMii and HBC with:

HackMii Installer v0.6
* BootMii public beta 4
* The Homebrew Channel 1.0.6

I have lost my NAND backup so I can't restore it with BootMii. Doesn't BootMii v4 have the new HBC ID?

EDIT: I found the problem, it wus just Preloader starting the Wii with IOS60, I made it start with IOS249 and it worked.

Edited 2 time(s). Last edit at 10/12/2009 01:39PM by Spikey.
Re: System Menu corrupted, BootMii doesn't boot HBC (FIXED)
October 18, 2009 07:56AM
Mate, thanks for posting the fix - you saved my life and now mine's fixed too :D

Edited 1 time(s). Last edit at 10/18/2009 08:11AM by CapBloodbeard.
Sorry, only registered users may post in this forum.

Click here to login