Welcome! Log In Create A New Profile


LU64+ 4.0U Issues

Posted by karlthegewgaw 
LU64+ 4.0U Issues
October 29, 2009 09:24PM
Basically I didn't realize I had LU64+ and installed an old version of cIOSCORP :(.
This has made most of my IOSs unusable from what I can tell.

It did not modify IOS60 however, so I still have access to systemmenu, system settings, HBC, bootmii, but CANNOT access almost anything else. Most applications in the HBC do not run because I believe they use IOSs that are unavailable.

I'm looking for an elf that will run on IOS60 that can uninstall IOSs and reinstall the originals.

I've only been on the scene since yesterday, but I'm wondering if I could download a set of 4.0U WADs from NUDS, and use a modified version of WAD manager (running on IOS60) to somehow install the originals.

I've tried restoring my NAND from BootMii, but since I have LU64+ I get a warning when restoring and it seems impossible to push A+B+X+Y on version 0.4 beta (I've tried a hundred times).

Any guidance would be appreciated.
I've heard people say that this is a full brick situation, but I'm guessing they downgraded their systemmenu IOS.
In the worst case could I wait for a game with a 4.1/4.2 update included (games work if they use their own IOS it seems)?


Edited 1 time(s). Last edit at 10/29/2009 09:25PM by karlthegewgaw.
Re: LU64+ 4.0U Issues
October 29, 2009 09:47PM
Actually, after reading a bit more, would Dop-IOS MOD be what I'm looking for?
Re: LU64+ 4.0U Issues
October 29, 2009 10:46PM
use dop-IOS MOD running on IOS60 to reinstall every IOS. And do yourself a favour - stay away from cIOScorp. Besides being illegal and higly unsupported here, its very dangerous, and stupid, and unnecessary. In fact, stay away from anything to do with a) cIOS/IOS modifications or b) "backups" or WADs
Re: LU64+ 4.0U Issues
October 29, 2009 11:01PM
Yeah, I was following a guide and didn't really know what the purpose was. I know a lot more now :)
Unfortunately, like everything I've seemed to try, I just get a black screen when trying to load dop-IOS_MOD elf.
I tried running it from HBC and through bannerbomb. Turns out bannerbomb isn't even working for me anymore :S.

I also just put in my copy of wii sports and it requested a system update. I did the update just for kicks and I'm now on 4.2U.
Does this now mean I can't use my nand backup on 4.0U and reflash when bootmii gets an update to fix the abxy key combo? :( Since boot2 is upgraded and whatnot.

I think I'm kind of screwed :P

EDIT: I still have a homebrew channel and can still get to bootmii (although my system is saying 4.2U). I don't see how it's possible that I would have 4.2U if it didn't remove my homebrew channel and if bootmii still works.... Isn't bootmii embedded into IOS60 when I install it? If it was systemmenu 4.2U it would be using IOS70 and therefore not have bootmii? or am I confused?

Edited 1 time(s). Last edit at 10/29/2009 11:11PM by karlthegewgaw.
Re: LU64+ 4.0U Issues
October 29, 2009 11:46PM
You're confused, there is a lot of misinformation in your post. Let's see, where to start...

1. You should be running the .dol of dop-IOS MOD, not the .elf
2. if you are now on 4.2, you must use bannerbomb v2, not v1
3. Wii Sports Resort CANNOT update you to 4.2, it contains the 3.4 update
4. BootMii as IOS will not be updated to "fix" the A+B+X+Y combo required to restore a NAND dump, its there as a safety measure, restoring NAND with IOS BootMii is v. dangerous
5. If you have the latest HBC, 4.2 will not remove it
6. BootMii as IOS is installed to IOS254, and 4.2 does not delete/overwrite this. It does not matter which IOS the System Menu uses, it is not installed to that IOS.

Anyway, you can access HBC right? Try running the dop-IOS MOD .dol file, instead of the .elf.
Also, if you updated your Wii, you should now have a full set of working IOS. BTW, are you SURE you're on 4.2? Please check. Just because you updated doesn't mean you have 4.2, you could still be on 4.0, my guess is it was just installing a bunch of IOS from WSR.
Re: LU64+ 4.0U Issues
October 30, 2009 12:48AM
I meant .dol, I didn't remember the filetype correctly.
it's not wii sports resort. I bought the console yesterday and it came with wii sports. It asked to update after starting the disc (even the disc channel icon had an update symbol). I did. Now when I go to the settings page, in the top right, I see version 4.2U displayed. I'm guessing the new wii sports included with consoles are shipping with some 4.2U IOSs included, but apparently not all or I'd be in better shape.

I did try bannerbomb v2 and it does ask me if I want to load boot.elf/boot.dol and I say yes and I get a black screen indefinitely. This happens whether I have hackmii or dop-IOS_MOD renamed to boot.xxx

I think I understand the bootmii IOS from what you're saying.
It doesn't get executed before systemmenu, but is only executed from the homebrew channel (quite different from boot2 install).
I thought bootmii still had a hook somewhere to load before systemmenu.

Edited 1 time(s). Last edit at 10/30/2009 12:51AM by karlthegewgaw.
Re: LU64+ 4.0U Issues
October 30, 2009 10:18AM
Everything is good now :).

I had to use Trucha bug restorer (loaded and I picked ios 60 to run under)
I downgraded ios15, then fixed 36.
After fixing 36 I could get dop-IOS_MOD to run, but would crash when attempting to update anything.

I found out I could also run cios38rev14 and created an ios249.
I ran dop-IOS v8 and it didn't have the same issues as dop-IOS_MOD.
I was able to update my IOSs and the rest of my homebrew/channels are working.

Re: LU64+ 4.0U Issues
October 30, 2009 10:59AM
Oh dear, that post is riddled with things unsupported here. I'd advise removing it before the mods do. However, I am glad you got your Wii working again.
Sorry, only registered users may post in this forum.

Click here to login