Welcome! Log In Create A New Profile


No access point problem

Posted by deathhall 
No access point problem
December 14, 2009 12:49AM
My Wii is 4.2u and i have it softmodded and i was using trucha bug restorer mod,and i downloaded the files for the IOS15 and it worked and patched it, then while i was downloading the file for IOS36 its said couldnt not connect to the internet and turned off, I not thinking a two-bit about it loaded trucha back up and tried the IOS36 and again could not connect to the internet shutoff. so i went into the settings and cleared the connection and searched for the acess point but it didnt find the access point, my laptop,psp and wireless xbox found the point but not the wii, i tried the nintendo fourms but they didnt fix ANYTHING, is there anything i can do?
there's nothing in the USB ports, and the router, i reset it, unplugged reinstalled, everything, it doesn't find the point, ive tried entering it manually as well to no avail
any way to fix this?
Re: No access point problem
December 14, 2009 01:15AM
Really? You don't need to make another topic for the exact same thing as your other one.
Sorry, only registered users may post in this forum.

Click here to login