Welcome! Log In Create A New Profile


Full Brick

Posted by Sway421 
Full Brick
June 21, 2011 02:01AM
Long story short, I went to update my IOSes to the latest version and mistakenly chose to install the IOS70 Stub. I had already powered off my Wii before I fully realized what I did. I've been reading around and it seems like the best fix for it would be to send it to Nintendo or use SaveMii/SaveMiiFrii method. I've tried mutiple times to boot into Priiloader(via holding reset) but no dice. If it can't be fixed then I'm not too worried since I was mainly using my Wii as a media center.

What happens when your Wii boots up?
- Black screen, no message.

What Version of the System Menu is installed on the Wii?
- 4.2U.

Is the Homebrew Channel, the Twilight Hack, Indiana Pwns, Yu-Gi-Oh Exploit, or Smash Stack installed on the system?
- HBC 1.0.8 running IOS58.

Does your Wii have a Drivechip?
- No.

Have you been able to boot homebrew in any way?
- No.

Do you have BootMii/boot2 or Preloader (Priiloader) installed?
- BootMii/IOS and Priiloader v0.7

[sysCheck as of 4/25/2011]
sysCheck v2.1.0b7 by Double_A
...runs on IOS58 (rev 6175).

Region: NTSC-U
System Menu 4.2U (v481)

Homebrew Channel 1.0.8 running on IOS58

Hollywood v0x11
Console ID: 78925991
Boot2 v4
Found 110 titles.
Found 40 IOS on this console. 9 of them are stub.

IOS3 (rev 65280): Stub

IOS4 (rev 65280): Stub

IOS9 (rev 778): Trucha Bug, ES Identify

IOS10 (rev 768): Stub

IOS11 (rev 256): Stub

IOS12 (rev 269): Trucha Bug, ES Identify

IOS13 (rev 273): Trucha Bug, ES Identify

IOS14 (rev 520): Trucha Bug, ES Identify

IOS15 (rev 523): No Patches

IOS16 (rev 512): Stub

IOS17 (rev 775): Trucha Bug, ES Identify

IOS20 (rev 256): Stub

IOS21 (rev 782): Trucha Bug, ES Identify*

IOS22 (rev 1037): Trucha Bug, ES Identify*

IOS28 (rev 1550): Trucha Bug, ES Identify*

IOS30 (rev 1040): Trucha Bug, ES Identify, Flash Access

IOS31 (rev 3608): No Patches*

IOS33 (rev 3091): Trucha Bug, ES Identify*

IOS34 (rev 3348): Trucha Bug, ES Identify*

IOS35 (rev 3608): No Patches

IOS36 (rev 3351): Trucha Bug, ES Identify, NAND Access

IOS37 (rev 5663): No Patches

IOS38 (rev 3867): Trucha Bug, ES Identify

IOS50 (rev 5120): Stub

IOS51 (rev 4864): Stub

IOS53 (rev 5406): Trucha Bug

IOS55 (rev 5663): No Patches

IOS56 (rev 5662): No Patches

IOS57 (rev 5918): No Patches

IOS58 (rev 6175): USB 2.0

IOS60 (rev 6400): Stub

IOS61 (rev 5661): No Patches

IOS70 (rev 6687): No Patches*

IOS80 (rev 6943): Trucha Bug, NAND Access

IOS202[1] (rev 2): Trucha Bug, ES Identify, Flash Access, USB 2.0

IOS222[38] (rev 4): Trucha Bug, ES Identify, USB 2.0

IOS223[38] (rev 4): Trucha Bug, ES Identify, USB 2.0

IOS249[57] (rev 21): Trucha Bug, NAND Access, USB 2.0

IOS250 (rev 65535): Trucha Bug, NAND Access, USB 2.0

IOS254 (rev 65281): BootMii

BC v6

MIOS v10

Report generated on 2011/04/25.

*denotes IOSes that I updated when this happened.

Edited 4 time(s). Last edit at 06/22/2011 12:58AM by Sway421.
Re: Full Brick
June 21, 2011 06:14AM
How many times does your Wii's disc drive light flash when you try to turn it on?
Re: Full Brick
June 21, 2011 08:17AM
If you have boot2 bootmii, use it to reinstall system ios70.
If you don't have boot2 bootmii and your wii is under warranty, send it to Nintendo. FYI, you have voided your warranty, so....., bricked wii for you is a bricked wii for them.
If you have no warranty, and no boot2 bootmii only nand reprogramming can help you. You can only reprogram the nand if your wii is old and supports boot2 bootmii install, or all wiis with the nand keys can be reprogrammed. If you have a bootmii backup nand.bin you have the nand keys.

Otherwise, your wii is dead. Sell if for parts and buy a new one.
Re: Full Brick
June 21, 2011 09:20PM
@winmaster: It flashes once then boots.

@mauifrog: My BootMii/IOS version is boot2v4, if that's good enough to work how would I go about reinstalling the IOS. As for my Wii's age, originally it was one of the ones that had the DC-1 disc drive does that mean it's old enough for NAND reprogramming.

Edited 2 time(s). Last edit at 06/22/2011 12:58AM by Sway421.
Re: Full Brick
June 22, 2011 05:49PM
It sounds like you do not have BootMii boot2 installed. Unless you know how to use a NAND programmer, there is no way to fix your Wii.
Re: Full Brick
June 22, 2011 11:11PM
BootMii IOS is not BootMii boot2. You cannot have BootMii boot2 as IOS
Re: Full Brick
June 23, 2011 03:42AM
I see. Reprogramming the NAND involves having to physically open the Wii, right? If so, I'd rather just send to Nintendo and pay for a repair. Thanks for the help.

Edit: Dug through some emails and found an old repair request I made that's still valid for a free repair. Should I go ahead and send it in?

Edited 1 time(s). Last edit at 06/23/2011 06:38AM by Sway421.
Re: Full Brick
June 23, 2011 04:18PM
It sounds like sending it in might be the best option, but be prepared to pay for the repairs if they don't like what they find.

Let us know how it turns out.
Re: Full Brick
June 23, 2011 05:20PM
Alright, thank you for your input.
Full Brick
November 12, 2011 06:39PM
My wii, it is on same shame situation... i tried to install ios 90 from nus program. and after restarted does not shown anything... what a big shame. i spent 4 hours trying to fix it and, found that the best solution is to send it to nintendo. i did not have any priloader or bootmii. or anything and the light flashed one time. i tried to installed the ios 70.wad. to activate channels from the sd.
Sorry, only registered users may post in this forum.

Click here to login