Welcome! Log In Create A New Profile Wiibrew Wiki HackMii Blog

Advanced

My Wii doesn't load letterbomb hack

Posted by rotten69 
My Wii doesn't load letterbomb hack
January 16, 2012 05:01AM
Hello everyone,

I have got a 4.3E version black wii console and jailbroke it two weeks ago by using letterbomb hack. Then, I transfered the files from the SD card into my laptop and formatted the card. Then, I tried putting the jailbreak files back on the card and load the brew channel. But, it couldn't load at all so what I did was that I formatted the console and tried re-jailbreaking it. Now, the problem I'm facing at the moment is that the letterbomb hack doesn't load in the message board. Any ideas on what to do to fix the problem? Good help will be so much appreciated.


I hope to hear from anyone expert on this.
Re: My Wii doesn't load letterbomb hack
January 16, 2012 02:04PM
First off, there is no such thing as jailbreaking when it comes to the Wii. You just "install the Homebrew Channel". And what do you mean by "it couldn't load"? Did the installer fail? Or did it install and show up in the Wii System Menu but then some problem when you selected to launch the title?

Anyway, I have heard of issues with repeating the LetterBomb exploit before. Make sure you have checked the last few days, and if you can't find the letter, you may have to turn to a game based exploit to install Homebrew Channel.
Re: My Wii doesn't load letterbomb hack
January 16, 2012 04:44PM
There's no reason it wouldn't work multiple times. I've got dozens of those little bomb envelopes all scattered over different days from testing every time someone says the download page is broken.
Re: My Wii doesn't load letterbomb hack
January 17, 2012 01:38AM
Re: My Wii doesn't load letterbomb hack
January 17, 2012 01:54AM
Re: My Wii doesn't load letterbomb hack
January 17, 2012 02:47AM
Did you set the date properly after you formatted the wii?
Re: My Wii doesn't load letterbomb hack
January 17, 2012 06:22AM
Re: My Wii doesn't load letterbomb hack
January 17, 2012 08:11AM
Re: My Wii doesn't load letterbomb hack
January 17, 2012 08:14AM
Re: My Wii doesn't load letterbomb hack
January 17, 2012 09:56AM
I installed the Home Brew channel on 4.3E wii and did everything I was supposed to do. I also installed a theme through an app called myUnify or something which was applicable only for 4.2 and 4.1 versions. After the installation was complete, I wanted to go to the Wii menu. All my wii was showing me was that a black screen. I have a backup of the factory setting files. I don't know what to do to fix this problem. Is it more of a software or hardware problem? I hope it is not a hardware issue.

Any help please?
Re: My Wii doesn't load letterbomb hack
January 17, 2012 04:28PM
Are you a complete idiot? Sorry if that seems harsh, but why would you install a 4.2/4.1 theme on 4.3? Unless you were able to install BootMii/boot2, you CANNOT fix your Wii.



Edited 1 time(s). Last edit at 01/17/2012 04:28PM by SifJar.
Re: My Wii doesn't load letterbomb hack
January 17, 2012 10:58PM
Re: My Wii doesn't load letterbomb hack
January 18, 2012 06:46AM
To SifJar, What the FUCK are you trying to get to? You have sworn at me like I stole your bloody wii or something. Don't try offending someone without any reason, OK? You easily got pissed off by my UNIQUE AWESOME definition of what jailbreak is and unlocking is. I am NOT asking you for any help AT ALL. FOR YOUR INFORMATION, MR.GENIUS (not), BIG YES to the fact that MY wii can be fixed.

To bg4545, YES I DO HAVE a priiloader installed.
Re: My Wii doesn't load letterbomb hack
January 18, 2012 05:11PM
If you'd mentioned Priiloader before, that would have been helpful. I think you will also find I never swore at you, and never will. You swore at me on the other hand. And by posting here, you ARE asking for help, right? And I didn't get annoyed about your "definition" of jailbreak, I was just pointing out that it is not a term used in reference to the Wii.

Anyway, seeing as you have Priiloader, what you can do is use MyMenuify to install the base .app you used to build your theme (if you used ThemeMii to make the CSM, it probably downloaded it automatically for you and saved it as something like 0000009a.app. If you used MyMenu to build the CSM, you most likely manually downloaded the base .app and know where it is). Just put it on your SD card the way you would a .CSM theme, and then using MyMenuify install it. This should get your Wii back to normal.

Another option is to get DOP-Mii:WiiBrew Edition and reinstall System Menu 4.3 - I would advise trying to install the base .app with MyMenuify first, that is less risky.
Re: My Wii doesn't load letterbomb hack
July 16, 2012 01:13PM
YOU 2 just shut up cuz i got the some problem as ROTTEN... exept my wii is version 4.3U
letter bomb
August 01, 2012 02:44AM
Re: My Wii doesn't load letterbomb hack
August 01, 2012 05:57AM
Sorry, only registered users may post in this forum.

Click here to login