Welcome! Log In Create A New Profile


Wii not booting

Posted by pfaffa 
Wii not booting
May 25, 2012 08:32PM
My Wii has always been on the temperamental side, but now it won't boot at all
When I boot up I get a black screen (light turns green), if I try to boot normally and then insert a sdcard with bootmii
I can get to the bootmii screen. Both the System Menu and Homebrew channel refuse to load (black screen), I cannot
remember for the life of me what the remaining options do. It is a launch day Wii with the latest updates installed, bootmii,
Homebrew channel, and no drive chip. I like to at least get my save games off of it. Can anyone help me?
Re: Wii not booting
May 26, 2012 05:05AM
Load bootmii and make a new nand backup. Use giantpune's nandbincheck to check the nand.bin for errors. Download the lattest hackmii installer, load the bootmini.elf from the bootmii sd loader and reinstall HBC and bootmii. Then you should be able to load HBC. The nandbincheck should give you a good idea what might be wrong with your wii.
Re: Wii not booting
May 26, 2012 08:12AM
nandBinCheck reports no content.map, that's bad isn't it?
Edit: Check the info on bootmii, says nand is 3.3% used. That doesn't sound right (I think I was closer to 3.3% left).
Edit 2: Here is the output from nandBinCheck -all -v -continue

** nandBinCheck : Wii nand info tool **
from giantpune
svn r: 118
built: May 26 2012 00:58:03
checking boot1 & 2...
Boot1 A (vulnerable)
found 3 copies of boot2
"blocks 1 & 2: Used for booting; Content Sha1 matches TMD; TMD is fakesigned; Ticket officially signed; BootMii (Unk)"
"blocks 3 & 4: Marked as bad blocks; Content Sha1 matches TMD; TMD officially signed; Ticket officially signed; Version 4"
"blocks 7 & 6: Backup copy; Content Sha1 matches TMD; TMD officially signed; Ticket officially signed; Version 4"
checking uid.sys...
checking content.map...
NandBin::ItemFromPath ->item not found "/shared1/content.map"
"No content map found in the nand"
found 0 titles installed
found 0 bootable IOS
Checking for 003 error ...
can't check 003 error for empty data
Checking setting.txt stuff...
NandBin::ItemFromPath ->item not found "/title/00000001/00000002/data/setting.txt"
"Error reading setting.txt"
Comparing uid.sys against the filesystem...
00000001-00000002 was installed at the factory and is now missing
1 titles were installed before any user intervention
checking for lost clusters...
total used clusters 1 of 0x8000
found 4 lost clusters
UNK ( 0xffff ) 0 ()
free 7bbb
verifying ecc...
2 out of 67904 pages had incorrect ecc.
they were spread through 2 clusters in 2 blocks:
(4, 6)
0 of those clusters are non-special (they belong to the fs)
verifying hmac...
verifying hmac for 1 files
0 files had bad HMAC data
checking HMAC for superclusters...
0 superClusters had bad HMAC data

Edited 2 time(s). Last edit at 05/26/2012 08:20AM by pfaffa.
Re: Wii not booting
May 26, 2012 10:11AM
no content.map means pretty much what the program says. all the titles which rely on shared contents are broken. thats basically every ios and your system menu that are broken. your save data itself doesnt depend on the shared contents, so theres a slim chance that it is recoverable. there was actually only 1 file listed in the filesystem, so i'd say the content.map is the least of your worries. the filesystem is boogered.

sometimes when the ios sees something about the filesystem it doesnt like, it wipes the whole thing out. my guess would be that this has happened to your console. it says only 1 cluster is marked as used, so i think your save data is gone in at least the newest sffs. if you cross your fingers and wish really, really hard, you may be able to roll back to a previous sffs and find some of your files there.

as far as making the wii work again, i think you should be able to install on old (working) nand dump if you have one, or create a new one with ohneschwanzenegger.

Edited 1 time(s). Last edit at 05/26/2012 10:12AM by giantpune.
Re: Wii not booting
May 26, 2012 08:28PM
The only file on the old nand appears to be uid.sys. I tried creating a new one but system menu still only shows a black screen, and the Homebrew installer shows half a screen of static and half a screen of green. I have been offered a new Wii for my birthday and I think I am going that way. Does Nintendo allow the transfer of purchases to a new Wii?

Edited 1 time(s). Last edit at 05/26/2012 09:59PM by pfaffa.
Re: Wii not booting
May 27, 2012 12:14AM
i have had 2 wiis replaced under warranty, and each time they typed some stuff in their computers and it allowed me to download all my purchased games on the new console. however, your wii is not under warranty. unless you are sending it to them and paying some outrageous fee, they will not be getting that console. so they have no idea if it really IS broken. nintendo does not allow you to transfer your games over from one console and let you keep the old one, even if you tell them very nicely that the old one is broken.

if do decide to get a new one and want to unload the broken one, let me know.
Re: Wii not booting
May 27, 2012 01:44AM
What is it based on, the Keys? Is there anyway to transfer the identity to the new Wii?
Re: Wii not booting
May 27, 2012 04:52AM
Did you do a nandbincheck of the new nand.bin? Did it look good?

I am not exactly sure, but It could just be linked to the serial number of the wii in the setting.txt. When I make a new nand.bin with the default serial number from giantpune's nand.bin formater, I get bonus free wiiware/vc that someone purchased. I could be wrong though, there could be other factors.

As for your new nand, the fs usage in bootmii should be much higher than 3% with a good nand. You did install a system menu into the new nand yes?

Also consider the possibility of bad bt module. Try savemiifrii, see if it load recovery menu. Try loading some wii channels via bootmii and see if you can sync your wiimote. Try this - [www.mediafire.com] read the readme.

As for hackmi and the static/green screen. Are you sure you installed the proper system menu for your region and display. Almost sounds like hackmii is outputing a pal signal on a ntsc tv.

Edited 1 time(s). Last edit at 05/27/2012 04:54AM by mauifrog.
Re: Wii not booting
May 27, 2012 04:40PM
Bullshit alert: there is no way you can download another wii's VC/Wiiware just by changing the serial number on the nand.
Re: Wii not booting
May 28, 2012 07:54PM
Why didn't I think of putting it back through nandbincheck? Stupid pfaffa! Found I was missing some IOSes,
it also says I am missing html/US2/iplsetting.ash/FIX/US/ENG/index01.html. I am going to try and install
some previous System Menus to see if I can get it.

Edit: Opps it install the Korean System menu

Edited 1 time(s). Last edit at 05/28/2012 08:03PM by pfaffa.
Re: Wii not booting
May 28, 2012 09:23PM
Thank you everybody, we are back up and running. Bootmini never worked for some strange reason, however I was able to homebrew channel using other means. Still would like to know why my Wii is so temperamental, I think boot1 fails sometimes.
Sorry, only registered users may post in this forum.

Click here to login