Unmodded launch wii only boots in maintenance mode. Will it brew?
July 22, 2012 09:13PM
I've got a launch Wii with NTSC-U 4.3 that freezes after I hit A at the health and safety warning. I called Nintendo and they said there's nothing I can do except send it in for repair but I don't have the disposable income for that.
I haven't done any homebrew or modding of any kind to it yet. I can launch Maintenance Mode and play games and access the web and my data management profile from there, but it freezes everytime i go back to the home menu.(because as I understand it going back to the home menu kicks you out maintenance mode)
The only thing that I can think to do at this point is to format hope that solves the issue. I have backed up all of the saves that aren't locked onto my SD card but I dont want to lose all of the locked saves.
This brings me to my question: Is it possible to use Bathaxx to install the HBC on my Wii using only maintenance mode? I want to get the HB application that allows me to move my locked saves over to the SD card. Once I've done that, I would format the Wii and install HBC again and move all of my saves back over. I may be way off base here so anything to help me straighten this out would be awesome.

[EDIT]
I realize now that I've not followed the posting rules as my Wii has not been bricked by HomeBrew. Sorry about that. I'll look for a better place to pose my question. Any ideas on that?



Edited 1 time(s). Last edit at 07/23/2012 12:16AM by Noveli.
Re: Unmodded launch wii only boots in maintenance mode. Will it brew?
July 23, 2012 04:36PM
I'd strongly advise just sending it to Nintendo. They probably won't charge you a huge amount.
Re: Unmodded launch wii only boots in maintenance mode. Will it brew?
July 23, 2012 09:32PM
I would, but i dont make the money decisions, my wife does. Do you think I'm playing with fire here? I have everything ready to go for installing homebrew, but the risk is that it will it brick instead of brew. The repair cost is 85 bucks.
Re: Unmodded launch wii only boots in maintenance mode. Will it brew?
July 23, 2012 10:42PM
I don't think you are likely to be able to fix this with homebrew, and all you will actually achieve is inflating the repair cost (Nintendo have been reported to either charge more for consoles with homebrew, or else simply refuse to fix them at all).
Re: Unmodded launch wii only boots in maintenance mode. Will it brew?
July 23, 2012 11:08PM
Okay, well maybe I'll just sit on it for a bit and see if I come into some money.
If I do end up trying it, I'll let you know how it turned out.
Re: Unmodded launch wii only boots in maintenance mode. Will it brew?
July 25, 2012 03:45PM
Well, it worked (so far). I've got BootMii stored to boot2 and HBC up and running. I backed up my NAND with BootMii and I used SaveGame Manager GX to extract all of my protected Game Saves and Miis. At this point, should I go ahead and Format the System Memory, or is there something else I should do?
btw, I decided to go ahead with it after checking out some of the brick and semi-brick recovery guides. It looks like I have a problem with something on my message board and that's what is causing the issue. Formatting should reset the message board and clean-up whatever was hanging the System Menu, right?
Re: Unmodded launch wii only boots in maintenance mode. Will it brew?
July 25, 2012 04:01PM
Formatting will clean the message board, yes. It will also wipe out all your VC and WW games though, as well as your game saves and Miis. Seeing as you have a NAND dump, you can try it anyway, and if it doesn't work, you can just restore the NAND dump.
Re: Unmodded launch wii only boots in maintenance mode. Will it brew?
July 26, 2012 04:17AM
Well, the Wii has been Formatting the System Memory for over five hours now... Any thoughts on whether or not I should override it and power it down, or just keep waiting?
Re: Unmodded launch wii only boots in maintenance mode. Will it brew?
July 26, 2012 10:34AM
It's not meant to take more than a minute or two. May as well power cycle it and see what it's done.
Re: Unmodded launch wii only boots in maintenance mode. Will it brew?
July 29, 2012 08:01PM
Well, I power cycled and it bricked. I went through and reinstalled my NAND backup and it's back to the way it was pre-Format attempt. Is there a way to go into the NAND backup so that i can troubleshoot what the problem is?
Re: Unmodded launch wii only boots in maintenance mode. Will it brew?
July 30, 2012 02:34AM
Yeah, you could try nandbincheck by giantpune (Google it, I would post a link, but it's late and I'm on my tablet). It should tell you any problems with a nand.bin.
Sorry, only registered users may post in this forum.

Click here to login