Welcome! Log In Create A New Profile


Priiloader Fails to boot

Posted by TastyXII 
Priiloader Fails to boot
August 28, 2012 09:32PM
Hey, I'm new here...I set up my homebrew channel about 2 weeks ago with a 2gb Sd card and the smash stack exploit for wii system menu 3.2U. I Theme-Bricked my wii but was able to fix it with priiloader by updating my system menu to 4.1 with the homebrew app "Multi Mod Manager" and downloaded a new theme for 4.1. I then installed it with MyMenuify then exited to my menu, the menu booted up (though it took a little longer than it usually does) and everything looked fine. Right after I looked around the menu for a minute I rebooted the wii and got a black screen, after a little bit of waiting I shut it off and tried to launch priiloader but this time nothing happened. I tried several times and priiloader won't start up...please help, I really don't want to spend money on a fix.

I successfully booted priiloader several times before I was able to unbrick my wii the first time and I'm pretty sure I tested it after I updated aswell.
Re: Priiloader Fails to boot
August 28, 2012 10:04PM
I've done some more research and I feel really stupid... I think that the update got rid of priiloader...God damn it
Re: Priiloader Fails to boot
August 28, 2012 10:12PM
Yeah, updating wipes out Priiloader. Messing with themes without fully understanding what you're doing is a bad idea, as you've sadly learnt the hard way. For the record, Multi Mod Manager is not good app, it is a poorly coded rip off of a bunch of other programs, with numerous bugs added and without releasing source (some or all of the apps it has stolen code from are GPL licensed, which basically means that when code from them is used, the source code must be released).

Sadly at this point there is not much that can be done to fix your Wii. There are a few questions that if you could answer, it would give us an indication if there's anything you (or someone else) can do to fix it.

1. Do you have BootMii/boot2 installed? (If you don't know, you probably don't; BootMii/boot2 is a piece of software that can be installed via the HackMii Installer when you are installing HBC, but it can't be installed on newer Wiis. Do not confuse it with BootMii/IOS, which can be installed on all Wiis)
2. Do you have BootMii/IOS installed and a NAND dump made using it? (Again, if you don't know, you probably don't; BootMii/IOS is automatically installed when you run the HackMii Installer to install HBC, but unless you actually run it, it will not make a NAND dump. If you do have a dump, it will be named nand.bin - you can't download this file from elsewhere, it is specific to your Wii)
3. Do you have a modchip and/or a patched System Menu IOS (e.g. an IOS from cIOScorp/Darkcorp)?
Re: Priiloader Fails to boot
August 28, 2012 10:24PM
2. I created a NAND File and still have it

Edited 1 time(s). Last edit at 08/29/2012 08:14PM by TastyXII.
Re: Priiloader Fails to boot
August 29, 2012 11:48AM
Sounds like your only option is to find someone with a hardware NAND reprogrammer and send them your Wii and nand.bin file, so they can fix your Wii. (You could try and get a NAND reprogrammer yourself, but for one repair it's probably cheaper to get someone else to do it, and certainly much easier). One person who does this is a guy by the name "DeadlyFoez". Contact him here: [gbatemp.net]

I don't know what you mean by "I tried this but I must have done something wrong"; what did you try?? I didn't suggest trying anything in my last post, I just asked a question...
Re: Priiloader Fails to boot
August 29, 2012 08:21PM
what I tried was the boot2 method of restoring because none of the videos I watched said boot2 anywhere...
I probably won't be able to fix it but thank you anyway
Re: Priiloader Fails to boot
August 29, 2012 08:27PM
Really wish I'd joined this forum sooner
Re: Priiloader Fails to boot
August 29, 2012 08:35PM
Bookmarked you guys, I'll be back sooner or later!
Sorry, only registered users may post in this forum.

Click here to login