Welcome! Log In Create A New Profile


Weird Brick Problem

Posted by FuzzyMath 
Weird Brick Problem
November 18, 2014 12:26AM
I have a pretty old Wii that was new when I bought it and I modded it with the twilight hack years ago. Updated it to play off hd and all was good. But somewhere along the way my wads wouldn't play anymore. But everything else was good to go. I tried using DOP-Mii v16 to try and fix the problem but my friggin cat decided to go crazy chasing a laser light and unplugged my Wii while this was running. I can boot to my home screen, in fact everything looks normal. I can access settings and have a Wi-Fi connection. I updated to 4.3u using this connection since it happened.

Problems are as follows:
I can load the Homebrew Channel and see the bubbles but when I click on it reboots my wii. Same with wiiflow and the same with trying original games. I get no error messages. I booted my wii without a sd card inserted and the blue dvd light lights up and turns off. My original sd card has a nand.bin file and Priiloader-Forwader-Loader-DWFA.dol and a folder called bootmii. I tried to get Priiloader to load by using the reset button while powering up to no avail.

I get to the scam screen in both hackmii & letterbomb and never see the "press 1" screen. The remotes lose connection and I have to reboot. The log I got from hackmii is:

HackMii v1.2 installer starting up
PVR = 00087200
running under IOS 58 rev 0x1820
143 titles are installed
Found IOS 224: revision: 0xffff*
Found IOS 80: revision:

Found IOS 70: revision: 0x1b00*
Found IOS 62: revision: 0x191e*
Found IOS 58: revision: 0x1820.
Found IOS 57: revision: 0x171f*
Found IOS 56: revision: 0x161e*
Found IOS 52: revision: 0x1700.
Found IOS 48: revision: 0x101c.
Found IOS 46: revision: 0xe17.
Found IOS 45: revision: 0xe17.
Found IOS 43: revision: 0xe17.
Found IOS 41:

revision: 0xe17.
Found IOS 40: revision: 0xc00.
Found IOS 10: revision: 0x300.
Found IOS 61: revision: 0x161e.
Found IOS 55: revision: 0x161f*
Found IOS 53: revision:

Found IOS 50: revision: 0x1400*
Found IOS 222: revision: 0xffff*
Found IOS 202: revision: 0xffff*
Found IOS 223: revision: 0xffff*
Found IOS 60: revision:

Found IOS 250: revision: 0xffff*
Found IOS 254: revision: 0xff01*
Found IOS 38: revision: 0x101c*
Found IOS 16: revision: 0x200.
Found IOS 51: revision: 0x1300.
Found IOS 249: revision: 0xff00.
Found IOS 5: revision: 0x202*
Found IOS 36: revision: 0xe18*
Found IOS 37: revision: 0x161f*
Found IOS 35: revision: 0xe18*
Found IOS 34:

revision: 0xe18*
Found IOS 33: revision: 0xe18*
Found IOS 31: revision: 0xe18*
Found IOS 30: revision: 0xb00*
Found IOS 28: revision: 0x70f*
Found IOS 22: revision:

Found IOS 20: revision: 0x100*
Found IOS 17: revision: 0x408*
Found IOS 15: revision: 0x408*
Found IOS 14: revision: 0x408*
Found IOS 13: revision: 0x408*
Found IOS

12: revision: 0x20e*
Found IOS 11: revision: 0x100*
Found IOS 21: revision: 0x40f*
Found IOS 2: revision: 0x201.
Found IOS 9: revision: 0x40a*
Found IOS 4: revision:

launching IOS 58 for the installer...

IOS launched...

IOS versions: Installer: 58, HBC: 0
starting preparations

I have waited for over an hour for the press 1 screen. I used a gc controller pushing the A button without anything happening. Any ideas if this is beyond saving?

Edited 2 time(s). Last edit at 11/18/2014 12:32AM by FuzzyMath.
Re: Weird Brick Problem
November 19, 2014 06:21AM
Your wii is full of piracy-related junk that we don't support here.
Sorry, you can't reply to this topic. It has been closed.