Welcome! Log In Create A New Profile


Failure to backup NAND

Posted by spammaister2000 
Failure to backup NAND
May 29, 2009 05:17PM

I've installed bootmii and it works (HBC, wii menu..) Then I decided to backup my NAND. Then the problems began...

First it backed up for about 2 minutes and then "Short write block something" and it froze and i had to reset... I guess it's because i didnt have enough space in my SD card... So I deleted and other stuff tried again.. Again "Short to write block..."but a different number... Then I put the SD card back on my computer and deleted nand.bin.

Now here is the problem: when i'm in "My Computer" and right click the SD card and click Properties, it says that the card is 100% full.

When I look in the card, select all the folders and press properties, it tells me that it takes only 300Mb (a have a 1gb sd card).

Then when I try to backup again, it says "Short write block 0". What i think is happening is that something "invisible" is taking all the space on the card. How can I fix that ? Format ? If I format, can I just move all the stuff from the SD to the computer and back ?

If you need to know, i have a european wii with 4.0 and bootmii beta 2 as boot2.

Re: Failure to backup NAND
June 03, 2009 01:14AM
I had the exact same problem with a 1.0 GB X Digital Media card. I just backed it up, formatted to FAT16, ONLY put the bootmii folder in the root of the card, and ran the backup. It worked perfectly. I then put the files back on the card.
Re: Failure to backup NAND
June 08, 2009 12:52AM
OK I tried that and it worked. Thanks !
Sorry, only registered users may post in this forum.

Click here to login