Welcome! Log In Create A New Profile


Controlling Bootmii

Posted by Smokin_House 
Controlling Bootmii
June 10, 2010 02:46PM

I have bootmii installed as boot 2. When i originally set it up, i set it to auto load to the system menu.

The instructions i followed at the time said once that bootmii was on the wii then the files didnt need to be on the sd card. I still have the files on my pc tho.

At the time i didnt do a NAND back up but i want to now and i believe that the only way to do this is through bootmii.

My questions are:

1. What method do i use to get to the 4 button bootmii page, bearing in mind that it is set to auto load?

2. What files do i need and where do they need placing on the sd card, to get to my goal of accessing the bootmii menu?

Thanks in advance for your help.
Re: Controlling Bootmii
June 10, 2010 05:58PM
Copy the "BootMii" folder (which should contain ppcboot.elf, armboot.bin and bootmii.ini) onto the SD card, and then open the bootmii.ini file. Inside you should find a setting called "Autoboot", which should be set to "System Menu" or something similar. Change it to "none". Then save it and put it on your SD card, and put the SD card in the Wii and turn on. It should now boot the BootMii GUI.
Re: Controlling Bootmii
June 10, 2010 06:30PM
Hi Sif Jar,

Thank you for your reply.

I followed your instructions (which funnily I thought was the way to do it) but all i get when i turn on the wii is a black screen as if the wii isnt even connecting to the tv (my tv shows its channel until a signal is detected) or loading up with the safety screen.

Is there not a way of getting to the bootmii menu through HBC?
Re: Controlling Bootmii
June 10, 2010 07:16PM
You can only load it via HBC if you have it installed as an IOS. Try opening up the ini again and changing the video mode settings, perhaps its using settings incompatible with your TV?
Re: Controlling Bootmii
June 11, 2010 11:08PM
Well after reading the instructions i've found on bootmii now and trying all the different settings i am still getting the same result. Nothing.
Re: Controlling Bootmii
June 12, 2010 12:15AM
Have you tried changing the autoboot delay? Don't think it should cause an issue if its set, but just in case...
Sorry, only registered users may post in this forum.

Click here to login