Welcome! Log In Create A New Profile Wiibrew Wiki HackMii Blog

Advanced

BootMii not automatically loading on powering up...

Posted by rjforsuk 
BootMii not automatically loading on powering up...
July 11, 2010 01:07AM
Recently installed BootMii to Boot 2, but system won't automatically go into Boot Mii at start. It either gives me a black screen that never goes away, or goes straight to the Wii Menu. The black screen goes on forever, not sure if hitting reset on it would cause me to go to the main menu. Which comes up is highly irregular.

I can access Boot Mii from Homebrew, though, and I do see a quick set of flashes when I turn the wii on... SD or not. I'm guessing that the problem is my SD card itself, though, a Transcend 2gb. Advice?
Re: BootMii not automatically loading on powering up...
July 15, 2010 08:13PM
If you can access it from HBC, sounds like its installed as IOS.
Re: BootMii not automatically loading on powering up...
October 25, 2010 09:13PM
Had the same issue...

for a long time had this setup:
launch wii
System Menu 3.4.??
bootmii older version installed as boot2

last week: 10/20/2010
I wanted the new Netflix channel
updated HBC, updated bootmii to newest version installed as boot2 and ios --> everything ok

restart wii to check bootmii boot2 install-->ok
saved nand.bin using bootmii boot2

update system menu to 4.3u
restart wii-->bootmii boot2 still ok
Netflix channel -->ok

turn off wii

...
several days pass...
...

turn on wii-->no bootmii boot2
HBC channel still there --> I can run ios bootmii

go to overwrite nand with nand.bin backup

ios bootmii says: NOT RECOMMENDED BOOTMII NOT INSTALLED AS BOOT2-->WTF

tried to run bootmii boot.elf from sdcard browser (either from HBC or bootmii ios - i don't remember)
I was somehow able to execute bootmini.elf from the sdcard browser
reinstall bootmii as boot2

attempt to run dop-mii to install patched ios from HBC-->wiimote shuts off - can't control the application
attempt to run cios installer 2.2 to install patched ios from HBC-->wiimote shuts off - can't control the application

check for patched ios from HBC - all stubbed - no patched ios-->WTF
run multi mod manager from sdcard at wii startup
install patched ios

everything ok

WTF happened?
Re: BootMii not automatically loading on powering up...
October 25, 2010 11:13PM
Updating to 4.3 stubbed all of your cIOS and uninstalled BootMii from Boot2.

Save the cIOS stuff to yourself, it is not allowed for discussion here. If you already reinstalled them, good.

Reinstall bootmii as Boot2 using HackMii Installer if you have not done it.
How can I tell if bootmii is loaded as boot2?
July 19, 2012 02:10AM
Noob here - Am running 4.3u. I am almost 100% positive that I initially loaded bootmii as boot2 a month ago b/c I remember after going through all the steps, I shut it off and it booted to the bootmii screen (which at the time I didn't recognize) and I thought I really messed something up. Unfortunately, my mom played Zumba Fitness 2 recently and I assume there was some type of update b/c now I have problems with uploaders (which I know are not subjects for this forum), but also bootmii through HBC went to a "black screen of eternity". Luckily it booted back up. I erased HBC completely and reloaded it using Hackmii, but now it said that bootmii can only be installed as IOS, which I did and it works again through HBC. I know that you can have bootmii as boot2 AND loaded as IOS, but the only thing I can find online about how to verify if it is loaded as boot2 is if the blue light blinks when you cut it on, and I'm not convinced that's true. One thing that I suspect proves it's not there is that if I go into bootmii through HBC and go the the info screen, there is a line that says "SYS MENU: 4.3U boot 1? boot2v4". Does that confirm that bootmii is NOT loaded as boot2 anymore?? If the answer is "no" then what can I do to confirm whether or not bootmii is boot2?
Re: BootMii not automatically loading on powering up...
July 19, 2012 11:17AM
The flashes DO confirm whether you have BootMii/boot2 or not. Turn on your Wii without an SD card inserted, if the drive flashes twice before booting into the System Menu, you have BootMii/boot2. If not, you don't.

But seeing as HackMii Installer says you can only install it as an IOS, you cannot (and therefore do not) have it installed as boot2.
Sorry, only registered users may post in this forum.

Click here to login