Welcome! Log In Create A New Profile


BootMii beta 5 autoboot

Posted by Weasel 
BootMii beta 5 autoboot
July 27, 2010 05:56PM
With the old BootMii/boot2 (whatever version that came with the HackMii installer 0.6), I could set my autoboot to the system menu with a zero second delay, so it seemed to skip BootMii's screen altogether. I do this because my wife hates to get up and hit the reset button on BootMii's first screen.

The latest version of BootMii (came out yesterday) doesn't let me use the autoboot for some reason. Here's my bootmii.ini file:

# BootMii config file

# Video mode, possible settings:

# Autoboot, possible settings:

# Autoboot delay, in seconds:
# Default is 5

Like I said, that used to put me right to the system menu (or HBC, I did that for a while there too). For some odd reason, this no longer works. In fact, all I get is a blank screen. I can hear the fan start up just like when BootMii kicks in, but BootMii does not appear, the autoboot function doesn't work, and none of the console buttons appear to work. The only thing I can do is hold the power button until the Wii turns off.

At first, I thought, "Maybe I just didn't get the .ini file right" so I tried an app called BootMii Config Editor and I get the same problem. BootMii only seems to function when the AUTOBOOT and BOOTDELAY lines are commented out, meaning I just lost the autoboot function.

Anything I'm doing wrong?

If it helps, I'm on system menu 4.2
Re: BootMii beta 5 autoboot
July 27, 2010 07:29PM
Same problem here, quickfix is to rename sd:\bootmii folder until the bug is fixed.
Re: BootMii beta 5 autoboot
July 27, 2010 09:26PM
icecold: One post is enough thanks. For goodness sake READ what it says when it tells you your post must be approved by a moderator before it will appear in the forum.
Re: BootMii beta 5 autoboot
July 27, 2010 09:42PM
I suppose renaming the bootmii folder will have to work for now, although I'd rather not do it. There's nothing wrong with doing so, but it kinda makes the bootmii config editor app a bit useless now.
Re: BootMii beta 5 autoboot
July 27, 2010 09:58PM
Use BootMiiSwitch instead to enable/disable BootMii directly on the Wii.
Re: BootMii beta 5 autoboot
July 27, 2010 11:57PM
@ SifJar - That will work to skip BootMii and go directly to the system menu, yes, but the problem remains unresolved. For example, if I wanted to autoboot to the HBC, I would be unable to do so, unless I had Priiloader installed (which I don't)
Re: BootMii beta 5 autoboot
July 28, 2010 10:21AM
Yes the problem is unresolved, no doubt there will be a bugfix release to fix it, but until then, there are workarounds. What I mentioned and Priiloader will do the job for now. I understand not everyone wants Priiloader, but as a temporary solution, I don't think its too bad.
Sorry, only registered users may post in this forum.

Click here to login