Welcome! Log In Create A New Profile


HBC won't load from BootMii

Posted by cplater 
HBC won't load from BootMii
September 23, 2013 05:38PM
I have BootMii installed, and it displays on boot. I can boot into the Wii System menu, but if I select HBC the video blinks, and then there is no video output from the Wii at all. HBC is installed, and runs from the Wii System menu. What have I done wrong, and how can I fix it? Thanks in advance.
Re: HBC won't load from BootMii
January 23, 2018 01:43AM
I know this is a old thread but I have the same issue. I got annoyed with pressing A everytime and booted up my 001 wii so I tried switching to HBC in the bootmii config. The wii turns on but no video. not sure what the issue is. HBC is installed and works fine.
Re: HBC won't load from BootMii
January 28, 2018 11:41PM
I just tried this on my Wii and it worked fine, but I vaguely remember a point where it was broken (when the HBC changed title IDs). Maybe you have mismatched BootMii and HBC versions? You can always try reinstalling the latest versions again and go from there.
Re: HBC won't load from BootMii
January 29, 2018 10:41PM
Aww yes it works perfect now. I actually was running hbc 1.1 and it never updated itself. Feels refreshing to run something new on the old white box! :)

So if you are having this problem just make sure your hbc is updated allong with your bootmii.
Sorry, only registered users may post in this forum.

Click here to login