Welcome! Log In Create A New Profile Wiibrew Wiki HackMii Blog

Advanced

Ubuntu Wii for Farter Kernel

Posted by q885 
Ubuntu Wii for Farter Kernel
November 20, 2013 07:57PM
Re: Ubuntu Wii for Farter Kernel
December 28, 2013 01:11PM
I installed this but the colours are all messed up
Re: Ubuntu Wii for Farter Kernel
December 28, 2013 04:30PM
Re: Ubuntu Wii for Farter Kernel
December 29, 2013 02:32AM
You were correct, I was using the wrong kernel, it works perfectly now, is there a way to change the resolution? everything is sort of crammed
Re: Ubuntu Wii for Farter Kernel
December 29, 2013 03:50AM
Awesome. Thanks for writing back to let me know it worked.

As for changing the resolution, there is no way. But what you can do is shrink the size of the text, the size of the icons, and the size of the menu bars (at top and bottom). Then pick the window theme that has the smallest frame (I don't remember what it's called). In Firefox, you can use <CTRL>+"-" to shrink the text size. I think that might work in Terminal as well. I don't have my Wii in front of me right now. When I get a chance, I will get on my Wii and make a list of what you can do and how you can do it.
Re: Ubuntu Wii for Farter Kernel
December 30, 2013 08:22PM
Okay, here's a few things you can do to shrink things on the screen so you have a little more space.

First, click "Applications"->"Settings"->"Settings Manager". Hold down <ALT> and left-click and drag to see the whole window.

Click "User Interface". Click on the button below "Font". It will say "Sans 9" unless you've already changed the font. Under "Family", select "DejaVu Sans Condensed". Under "Style", make sure "Book" is highlighted. Under "Size", click "8". Click "OK". Click "Close".

In Settings Manager, click on "Panel". "Panel 1" or "Panel 2" will be selected. Under "Appearance"->"Size (pixels):", move the slider left 'til it says "18". Now, select the other panel and do the same thing. Close "Panel Manager".

In Settings Manager, select "Window Manager". Under "Style", select "Meenee". For "Title font", select "DejaVu Sans Condensed", "Book", Size "8". (Click "OK".) Click "Close".

Close Settings Manager. If you open it again, you'll see that most of the settings icons can now be seen on the screen at once.

Double-click on the "Home" icon on the desktop. This will bring up "Thunar File Manager". The icons on the right for the files are huge. Press <CTRL>+"-" once and they'll be a more mangeable size. It will remember this setting in the future, so you can go ahead and close File Manager now.

Click on "Applications"->"Accessories"->"Terminal". When it comes up, the text is huge. Click "Edit"->"Current Profile". On the "General" tab, uncheck "Use the system fixed width font". Click on the button to the right of "Font" (it will say "monospace 12"). "Monospace" and "Regular" should be highlighted. For "Size", select "8". Click "OK". Click "Close".
Now, click on the unmaximize button (the square in the upper-right corner of the window). Hold <ALT> and left click and drag until you can see the lower-right corner. Click right on the corner and drag until you see "80x25" in the middle of the window. Now <ALT>/click/drag until you can see the whole window. Now Terminal is a good size. You can exit Terminal now.

Now, you can click the Firefox icon (orange and blue) to the right of "Applications" in the top menu bar.
First click "View"->"Toolbars" and unselect "Bookmarks Toolbar" since that wastes valuable vertical space.
Next click "View"->"Toolbars"->"Customize". Find and check "Use Small Icons". Click "Done".
Now, press <CTRL>+"-" twice. This is a good size that's not too too small. Unfortunately, it does not seem to remember this setting, so you will have to press <CTRL>+"-" twice every time you start Firefox. You can use the same method as you used with terminal to make the window fit on the screen.

If I think of any more, I'll let you know.



Edited 3 time(s). Last edit at 12/30/2013 10:39PM by q885.
Sorry, only registered users may post in this forum.

Click here to login