Welcome! Log In Create A New Profile


Gecko OS - Not working. Help needed.

Posted by jack 
Gecko OS - Not working. Help needed.
July 29, 2011 06:32AM
I've successfully installed the Homebrew Channel, Homebrew Browser, Gecko OS, and WiiMC. My intentions are to use cheat codes so I can hack solo zombies in Call of Duty: Black Ops.

I added this .txt file to the /codes/ directory at the root of my SD card:

Call of Duty: Black Ops

[Online codes hidden -bg4545]

Zombie Teleport-Projection Room (solo): [strakn]
28200EE0 00008001
06A20088 00000008
41B11675 C3163D68
04A20090 43A01000
E0000000 80008000
*Hold DpadLeft then press Home to teleport to the Projection Room.

Zombie Teleport-Samantha's Room (solo): [strakn]
28200EE0 00008008
06A20088 00000008
C5216800 43A2C000
04A20090 42508000
E0000000 80008000
*Hold DpadUP then press Home to teleport to the Samantha's Room.

Zombie Teleport-High Platform Alley (solo): [strakn]
28200EE0 00001001
06A20088 00000008
C4B96721 436A2316
04A20090 43492000
E0000000 80008000
*Hold DpadLeft + Minus to teleport to this Platform.

I used the app WiiMC to activate all the codes and export them to a .gct file in the /codes/ directory. I assume that Gecko OS automatically runs .gct files in that directory, correct? After I generate the file, I close WiiMC and go to Gecko OS, and boot the game.(CoD) I've tried all the button combos the file says, and they all fail to activate the cheats. I've tried solo zombies, online zombies as host, as non-host, and it hasn't worked yet. Am I doing anything wrong?

I'm running wii system menu 4.3, and I've never hacked the system until this morning.


Edited 1 time(s). Last edit at 07/29/2011 10:21AM by bg4545.
Re: Gecko OS - Not working. Help needed.
July 29, 2011 10:10AM
We don't support online cheating (which you have codes for). Also, WiiMC is a media player so I don't see why you mention it. I'm not sure why they don't work as I don't use codes.
Re: Gecko OS - Not working. Help needed.
February 24, 2012 11:02AM
I think you should check the sd card on gecko os to see if its broken. If you have an internet connection download hombrew browser and update it from there. The codes should work.
January 01, 2013 02:31PM
Did you include .gpf files? To make .gpf files you need a Freeware Hex Editor XVI32. There's a video if you want me to show you.


Edited 1 time(s). Last edit at 01/01/2013 02:36PM by Snivy.
Re: Gecko OS - Not working. Help needed.
October 10, 2013 04:10PM
I want to know if it will work on new design models of the Wii?
Sorry, only registered users may post in this forum.

Click here to login