Welcome! Log In Create A New Profile


Wii Data on SD card to Wii U problem: Not the prepared SD card

Posted by VGYT02 
Wii Data on SD card to Wii U problem: Not the prepared SD card
March 01, 2013 06:01PM
Someone said I had to go here for help.

in november, at the release, I got my wii u.
And I wanted to transfer my stuff.

So yeah, I got my wii the channel and my wii menu in the wii u the transfer channel.
So I had a SD card, normal....
The Wii U went preparing it, when it was done, I went to my Wii and used the other data transfer channel to place my data on the SD card, when it was done, you'll see a rocket going up......., and I went back to the Wii U, I put my sd card in.
Continue the transfer? YES!............and then it says
This is not the prepared SD card...........
What now!

Now here's the thing.....
I checked my sd card on the pc and it's like this:root\private\wii\app\HCTP\data
and in there to BIN files: content00 and content01...... I guess I still have them?

What I tried next, I still have a folder where I keep these files.

I tried to start the transfer over. Cleared my SD card. preparing, after the preparing, restarting the channel. continue transfer? yes, so, I went to my pc and in the folder was only content00.bin..... no content01.bin. I guess those are the files, it's 63 MB.
So I copied them on my SD card.

Wii U continue transfer............The data of the wii are not on this SD card.

Some people said, having both systems on but that doesn't help....

so, someone at another forum suggested going here.

He talked about FE100-1.2b_fix

but can I solve this?
I really did everything that's said on the wii u!
(and By the way: it copied my files, with me watching it, It were pikmin going to a rocket..... it is still there right?!)
Re: Wii Data on SD card to Wii U problem: Not the prepared SD card
March 02, 2013 02:45AM
There is no way to solve this using homebrew, only Nintendo can help you.
Sorry, only registered users may post in this forum.

Click here to login