Welcome! Log In Create A New Profile


Ios60 semi brick and weird fix

Posted by robmcp1888 
Ios60 semi brick and weird fix
October 15, 2009 03:40PM
Manged to semi brick my wii yesterday. I did it by using the ios60/61 installer by team twiizers that is on wiibrew.org. I've got a feeling that this now semi-bricks anything it touches. To be fair, even with my limited knowledge I knew there was a decent risk something would go wrong, heres what happened:

(Wii on 4.0 updated through Waninkokos updater)

- Installed ios 60/61, following all the instructions
- wii then just went to a black screen when exiting HBC.
- Reset wii, from bootmii tried to go to Wii system menu but black screen again
- panicked a bit but not much.

then spent ages reading through others comments who'd done the same thing, however a clear solution was really lacking in any of the articles. A lot of hoo haa about installing/reinstalling preloader was touted as a solution.

For some reason i then decided to update to 4.1 thinking that would reinstall the system menu and a decent ios60.

- black screen
- major anger and panic now

decided to go down the preloader route though i was highly sceptical.

- downloaded the package
- notice the package included a ios60 wad
- decided to install the ios60 wad instead of fannying around with preloader
- it worked.

Why the hell it worked though, i have no idea!! hopefully this may help others in the same spot.
Re: Ios60 semi brick and weird fix
October 15, 2009 03:45PM
So if on 4.0/4.1 I wouldn't use the ios60/61 installer just tobe safe. Thank god for Bootmii, finally payback after having to press reset everytime I switch the Wii on!
Re: Ios60 semi brick and weird fix
October 18, 2009 06:28PM
two points:
1. you used waninkoko's tool, he fails
2. you can edit bootmii settings so that it will wait for a second for you to switch options and load the menu if you dont press the power button
Re: Ios60 semi brick and weird fix
November 11, 2009 02:41PM
1. And? It worked
2. Thnaks that sounds useful
Re: Ios60 semi brick and weird fix
November 11, 2009 02:56PM
Hm, I have no idea why I didn't notice this sooner. So let's get some facts straight:

Yes, Waninko's and all other applications which do updating for you fail. Generally, when one of these updaters fails to install or download a file successfully, they continue to do their "stuff" despite knowing that there are going to be problems down the road. It's also been proven many times that these "safe updaters" don't do everything they should and that what they claim to do isn't actually ever done.

If that sounds like a quality piece of well-tested software to you, then go for it. Otherwise, use a program like Dop-IOS MOD (made by me, surprise, surprise) to update manually to ensure that everything you want is actually installed. But then again, this usually requires 5 minutes of reading and a little more input into the program so its called "too hardz" by most.

Anyways, I'm ranting now (and I really shouldn't) so let me close by explaining why your topic is now in the junkyard and why you are unable to post in the Homebrew General section anymore:

You used software unsupported by WiiBrew (for reasons I've explained above), followed a predictable path of trouble based on the decisions you made, and then you encourage unsupported software which you thought bricked you just because everything's okay now. I shouldn't have to point out the genuine stupidity in that.
Sorry, you do not have permission to post/reply in this forum.