Welcome! Log In Create A New Profile


Need Help With Truncha Bug Restore Error

Posted by LordAshes 
Need Help With Truncha Bug Restore Error
May 17, 2011 02:23AM
Note: This post make reference to USB Loaders for the purpose of indicating the type of functionality that has been lost (i.e. illustrating the problem). This post is, in no way, asking about how to install and/or use such applications. The author supports the use of these type of programs only for legitimate uses (i.e. backing up original disk to USB so that the original disks can be kept safe).
I hope this will not be viewed as breaking the outlined content rules - if so, I appologize in advance.

Can someone please help me with the following problem...

I wanted to install the Internet Channel on my Wii and heard that it was now available free for download from Nintendo Shop. Unfortuently this required my Wii to be updated to System 4.3 menu.

I check on Wiibrew.org and a disclaimer there indicated that one should only use the official Nintendo updates when updating the Wii and thus I let my Wii get updated to System Menu 4.3 using the official Nintendo update.

However, since then I have lost some of my DVD and USB capability.

I am running BootMii using Boot2 (or whatever it is called...i.e. not as an IOS) and my Homebrew Channel (Version 1.0.8) still works. I am able to launch homebrew from it but any homebrew that requires DVD and some USB related homebrew no longer work correctly.

For example:

NeoGamma has reverted to offering Launch DVD only (the option to mount USB has disappeared) and the launch DVD option fails with a "cIOS + DVD-R" message if used with a backup disk.

GX USB Loader seems to be able to read my USB drive contents (unless the contents are cached) but is unable to lauch the selected title (goes to a black screen and stals).

Configurable USB Loader gives me an error that ISO249 is a stub.

GeexBox seems to be able to access the USB drive and play media from it.

Searching around the web, my understanding is as follows: the upgrade to System Menu 4.3 removed my previously running cIOS which some programs need to perform drive related functions and some USB related functions. The upgrade also removes the Trucha Bug so one needs to use the Truncha Bug Restore application to re-introduce the Truncha Bug which then allows cIOS to be re-loaded. Is this correct?

Anyway, I downloaded Truncha Bug Restore version 1.14 (which is supposed to include support for System Menu 4.3). As per instruction on the web ([[b]REMOVED[/b]]), I ran the program, selected the default using the B button, got a discalimer and pressed 1, then selected "IOS36menu". When I select "download from NUS" it downloads the necessary file (seemingly no errors) and then allows me to install by pressing A. When I do this it returns a -1035 error with a message asking me if my previous IOS36 version is higher than revision 3351.

Am I correct in guessing that I, somehow, have a higher revision of IOS36 installed and thus the Truncha Bug Restorer is unable to complete is processing? Does anyone know how I can resolve this problem?

I have already tried re-running HackMii Installer and also tried two different revisions (17 and 21) of cIOS249 Installer but both fail to install (they just turn on my Wii drive light and stall). I am guessing that these installs are failing because they need the Truncha Bug restored before they can be installed, correct?

Any help would be highly appreciated.

Edited 1 time(s). Last edit at 05/17/2011 02:37AM by bg4545.
Re: Need Help With Truncha Bug Restore Error
May 17, 2011 02:38AM
Read the rules.
Sorry, you can't reply to this topic. It has been closed.