Welcome! Log In Create A New Profile


Homebrew apps crash/lockup/black screen and other weirdness.

Posted by Blueacid20020 
Homebrew apps crash/lockup/black screen and other weirdness.
January 08, 2013 06:17AM
Hi folks. I just got a hand-me-down Wii for Christmas, and I wanted to see what this thing can do.

I HackMii/Letterbombed without a problem, started getting apps loaded on my SD card, and things seemed to be doing well with trying out WiiEarth, MC, and a few others.

The problems started when I wanted to try the WiiDoom. If I plugged in my nunchuck attachment, the homebrew page starts flipping the page back and forth and clicking random buttons. The nunchuck seems to work just fine on the Wii Sports boxing game, so I don't know what's going on there.

When I did get into WiiDoom, it worked once but didn't recognize the nunchuck at all, and upon reloading it gave me "Exception DSI Occurred" and sets of random numbers. I figured the nunchuck had done something weird to it and wrote it off. I tried the Heretic/Hexen ports and they gave me "W_InitMultipleFiles: No files found. I thought it was just these ported games that were going to give me problems, but no.

I installed a few other games from the Homebrew Browser list, and they lockup and start a high-pitched squealing sound or blank screen before dumping me back to the HBC.

I tried getting into the BootMii to backup my Wii nand just in case of something bad, and it locked up on the first screen with the 4 icons. (mine is the newer software version that's supposed to work, not the older boot2) No extra controlers or the front Wii buttons did anything.

I then got into the WiiXplorer and that seemed to be working fine, started up an FTP server, transfered some stuff, and went back to HBC. When I tried going back into WiiXplorer later, it black screened and locked up the Wii. Restarting the Wii and reloading, uninstalling/reinstalling WiiXplorer, and trying to download through the Homebrew Browser, nothing works on it anymore.

I'm starting to worry with so much stuff that should work not, and stuff that was working not working anymore. Am I doing something wrong? Is there any way to fix this stuff? Please help.

Wii 4.3U
HBC v1.1.2
newest versions of all apps as of 1/7/2013
Nothing is plugged into the USB ports
Only one Wiimote used
Only the nunchuck extension tried (briefly)
Sorry, only registered users may post in this forum.

Click here to login