Welcome! Log In Create A New Profile


Shredded FCE Ultra Channel Forwarder

Posted by Pulsar5271 
Shredded FCE Ultra Channel Forwarder
June 27, 2013 02:45PM
I recently made the mistake of using the Wii's built-in method of removing the FCE Ultra Channel that appears on the Wii Menu, outside of the Homebrew Channel.
Now the channel is gone from the Wii Menu, but there's a "?" entry taking up 15 blocks in the Wii's data menu, and an entry still shows up in AnyTitle Deleter Mod. If I try to delete it in ATDM, it locks up no matter which IOS I use. I've tried 2 other versions of ATD too, same results.
I also tried using the FCE Ultra Channel Installer which I used in the first place. It detects that the channel is installed, and offers to uninstall it. This, too, locks up.
What should I do?
Re: Shredded FCE Ultra Channel Forwarder
July 02, 2013 11:19AM
UPDATE: I fixed it, somehow.

I think the Homebrew Browser saved me. First I grabbed the "FCE Ultra GX Channel Installer 1.3" and installed it to my SD card. Then I started up Homebrew Browser, and went to its "View Installed Apps" menu. It showed a little yellow question mark next to the FCEU Channel Installer. I let it run its "Update", and then I went back to HBC and ran the FCEU Channel Installer again. It detected that the channel was already installed, and when I clicked "Uninstall", it worked this time! I also did verify that the question mark in the Wii System Menu also went away!
Hopefully this will help someone, someday.
I'd say be careful about the updates in the Homebrew Browser though; they are out of date for a lot of the other apps I use, like WiiMC, sysCheck, and Snes9XGX.
Sorry, only registered users may post in this forum.

Click here to login