Welcome! Log In Create A New Profile


GenPlus problems

Posted by ChrisEvans 
GenPlus problems
December 06, 2015 09:29PM
I have a problem with GenPlus on the homebrew Wii.

When I launch GenPlus I can select a ROM play it without problems. However, if I try to load another ROM after one has already been loaded my ROMS folder (under Genplus) appears to be empty. To load another game I must return to homebew loader and re-launch the emulator.

This seems like an obvious bug, however nobody else is talking about it? This being closest desciption to my problem I've found so far:


He had various black screen issues (which I didn't)
He had to re-install genplus to bring his ROMS back, I only have to re-launch

He claims to have fixed it by re-formatting his SD using a panasonic tool. I've tried several format methods & several sd cards, but I can still only load the 1st ROM, after that, they can't be found again until genplus has been fully closed down and re-launched.

I don't expect anyone to be able to fix this, but it would be nice to know I'm not the only one with this issue.
Re: GenPlus problems
February 19, 2016 09:21PM
Don't you think it would be a better idea to tell him rather than us since, you know, he will notice the issue and fix it?

Same goes for any bugfix request posted on this forum.
Sorry, only registered users may post in this forum.

Click here to login