Welcome! Log In Create A New Profile


Apps won't load

Posted by YERCELL 
Apps won't load
April 01, 2009 08:11PM
I updated to 4.0, and everything was fine. I could use my apps with no problem. Now for some reason none of my apps will load. I can go to the HBC and see everything, but if I try to load something, no dice. I'm pretty novice when it comes to all of this and looked around to see if I could find the answer with no luck. I was just hoping someone might be able to give me a little insight to why this would've happened. Thanks.
Re: Apps won't load
April 01, 2009 08:31PM
What exactly are you trying to load.
Are you using a SDHC card?
Re: Apps won't load
April 01, 2009 08:43PM
I'm using an SD card. I wanted to open GeeXboX, but the Browser doesn't work, MPlayer the same.

I didn't do the updates from Nintendo in the past, and the last couple I didn't do any workaround either. I figured that might be a problem, but like I said, the apps were working at first.
Re: Apps won't load
April 01, 2009 09:30PM
Unplug your GC memory cards.
Re: Apps won't load
April 01, 2009 11:34PM
I don't have any.
Re: Apps won't load
April 01, 2009 11:38PM
Any other apps not working?
Re: Apps won't load
April 02, 2009 01:15AM
When trying to load GeeXboX I was getting some error about files may be missing/corrupt or the SD card may need to be reformatted, so I tried a different SD card and for the most part the apps have been loading (still no GeeXboX, no error, just stops loading). I reformatted the first card and it still doesn't work, so I'm guessing I'm S.O.L. on that one.
Re: Apps won't load
April 05, 2009 01:58AM
try an older version.
Sorry, only registered users may post in this forum.

Click here to login