Welcome! Log In Create A New Profile


Wii doesn't boot anymore

Posted by Wii1989 
Wii doesn't boot anymore
July 06, 2009 08:41PM
Well, here is the problem. I installed Wii Brew like described after that I just went on "exit" and a black screen with many many many numbers came up. My Wii somehow stucked than and after a while i just pluged it off the socket, because not even the On/Off Button did work anymore. And now when I connect my Wii to the socket nothin is workin anymore, not even a light comes up at the on/off button. It doesn't do anything anymore. So how am I supposed my Wii Bitch now when not even a screen or anything comes up.

I need help. Thanks
Re: Wii doesn't boot anymore
July 06, 2009 09:07PM
Does the wii make any kind of sound when you press the power button? Are you sure your power cable is plugged in all the way? This is exceedingly odd.
Re: Wii doesn't boot anymore
July 06, 2009 09:13PM
It doesn't make any sound. Nothin happens when I plug it in. And its not the socket or anything, I already tried everything. I just plugged the cable off while the wii stucked and now nothin is workin anymore.

The guy there who posted the 3rd answer got the same problem [forum.wiibrew.org]

I don't know what happend but really nothin is workin anymore. :/
Re: Wii doesn't boot anymore
July 06, 2009 09:58PM
I'd say its completely broken. If it can't even boot, I don't think there's any way to fix it....

Edit: It seems as if there's some sort of hardware failure. Correct me if I'm wrong, someone, but it doesn't seem possible that this could happen just by installing some software.....

Edited 1 time(s). Last edit at 07/06/2009 10:01PM by WaxyPumpkin72.
Re: Wii doesn't boot anymore
July 06, 2009 11:03PM
@WaxyPumpkin72: That is not a hardware issue, well what caused it. It will probably be a hardware fix though. All of that is controlled through boot1 I believe. The wii must talk to Starlet and use the IOS for power modes and all. As an example, if you just push the power button to turn it off it puts it in a half-powerish mode where it shuts off most processes and IIRC it underclocks the processors but still uses WC24. But if you push and hold the power button you put it in standby mode but internally some pieces of hardware are never shut off because the power button is "soft switch" since it is not directly turning the AC power on and off. So it is completely possible that during the write process the installer hit corrupted data (presumably from a bad download) or a bad spot in the RAM that it was reading from, etc, etc.

@wii1989: Did you only try and install HBC or did you also try Bootmii? If it was only HBC then you are probably looking at hardware, if you also tried Bootmii then it sounds like that install failed. Do you own a Volt meter or Multimeter? If you own a volt meter check your power brick to see if 12VDC is actually coming out. If you have a Multimeter check the power brick and also check the resistance of the power port on the back of the wii. If when checking the resistance you get 1 on your multimeter then it is absolutely hardware. If it is less then 1 it is still possible hardware issue but not a guarantee.
Re: Wii doesn't boot anymore
July 07, 2009 12:04AM
I Don't know what I did but i plugged it in and out and pressed some button for a long time and than after 30 mintues it just boot up again even running with the new BootMii. So everything is alright again. Don't know how, but it works again. So problem solved

Thx anyway
Re: Wii doesn't boot anymore
July 07, 2009 12:43AM
That is strange. Now that sounds like it IS a failing hardware piece, most likely your power brick is dying.
Sorry, only registered users may post in this forum.

Click here to login