Welcome! Log In Create A New Profile


Unknown Brick

Posted by applefruit 
Unknown Brick
September 27, 2009 09:23PM
I followed:

Previously, I'd followed it's previous version, and worked fine, but I couldn't get the internet channel, so I formatted the wii and homebrewed it again.

Currently, I've modded everything in the above tutorial, as well as installed bootmii as ios and preloader. When I go to sysmenu, the says the system files are corrupted.

HBC is installed and working fine. No modchips. The sysmenu is v4.1E, UK.


Edited 2 time(s). Last edit at 09/28/2009 12:03AM by applefruit.
Re: Unknown Brick
September 27, 2009 09:28PM
Hold reset while loading the console. WHat happens?
Re: Unknown Brick
September 27, 2009 10:59PM
Try reinstalling preloader - you may have installed the IOS60 wad since you installed preloader, which stops preloader being able to load System Menu. Hold reset at power on to load preloader, then select HBC and then run the preloader installer again. And btw, that guide contains stuff unsupported here, so please edit out the link.
Re: Unknown Brick
September 28, 2009 12:48AM
@metroid_maniac It doesn't make any difference - I already had the preloader menu up.

@SifJar thanks for the tip! After and hour of researching, I finally patched ios 36 and managed to reinstall preloader. Now it works perfectly. Don't know how I could have made such a stupid mistake...

Thanks anyway - I thought I was going to have to send it off to Nintendo.
Re: Unknown Brick
September 28, 2009 09:21PM
Glad you got it fixed.
Sorry, only registered users may post in this forum.

Click here to login