Can anyone help me with this brick issue please?
November 18, 2009 11:03PM
I had a 3.2U wii with bootmii beta 4.. When I installed a new theme, it messed up my disc channel, so I decided to try and restore it using bootmii (I had backed up a nand).. accidentally, since I was rushing, I clicked on backup and erased my nand dump.. and I not realizing what I had done, I turned off the wii while it was backing it up.. Now I have a bricked wii with no nand dump.. I tried using comex's nand formatter, and it said install sysmenu 3.1U.wad files and other stuff related to comex's nand formatter, and when I did it, it froze, and I restarted it.. What WAS 3.2U is now sysmenu UNKNOWN with 3.3 fs NAND usage.. I also tried using betwiin, with my cousin's working wii (which had the SAME boot1 boot2 as I have), and now my FS nand usage is up to 50%.. But then, it went back down to 3.3% nand FS usage.. I can still boot up the bootmii and can still restore and stuff.. but wii menu and homebrew channel don't work at all.. sysmenu is still unknown and still no screen.. What should I do now? I almost tried everything I know..

I have now a bricked wii with sysmenu unknown, also bootmii beta 4 active, and my boot1 boot2 is boot1b boot2v4.. What should I do now? Please respond quickly? Thanks for reading..



Edited 2 time(s). Last edit at 11/29/2009 03:27AM by blazefrom183rd.
Sorry, only registered users may post in this forum.

Click here to login