Welcome! Log In Create A New Profile


Sudden "System Files Are Corrupted"

Posted by cactusjack901 
Sudden "System Files Are Corrupted"
May 26, 2010 11:46PM
So, I decide to play some Bit.Trip Runner today, and turn on my Wii, only to find that my Wii keeps spitting out a "System Files Are Corrupted" error. I've tried re-installing the system menu, tried re-installing IOS70 (I'm on 4.2), still getting the error. Tried removing all channels I had made that could've potentially had a bad banner. Still nothing, I'm backing up my NAND right now to see if there are any new bad blocks, and from there, I'm out of ideas. Anybody have any suggestions besides Comex's NAND Formatter? My only problem with the formatter is that I don't want to lose the things I've bought from the shop channel.

Any ideas?

UPDATE: The Wii still isn't working, My NAND usage is something like 73.6% and I have no new bad blocks

UPDATE 2: I installed 3.4U just to see if it'd work with an older system menu due to the different dependencies, and it did. Now I just have to figure out why 4.2 isn't working. I'm gonna go install everything the 4.2 update installs (except for boot2v4 since I have no way to really change that) and see what happens

UPDATE 3: Alright, it's fixed. I don't know what happened, but I uninstalled/reinstalled IOS70, and then updated my sysmenu from 3.4 to 4.2 and it works again

Edited 3 time(s). Last edit at 05/27/2010 12:22AM by cactusjack901.
Sorry, only registered users may post in this forum.

Click here to login