Welcome! Log In Create A New Profile


Permabrick? Hardware failure?

Posted by scizzer12 
Permabrick? Hardware failure?
January 02, 2011 04:48AM
My wii is broken (kinda explains my finally coming out from lurker status), and the how is unknown but I do know a few other things and was wondering if anyone could help:
Only a black screen comes up after the power is pressed or after bootmii.
bootmii is installed as boot2 and I have a NAND backup of a (what I thought to be working) NAND on my SD card.
bootmii gives me this info:
bootmii v1.3
stub v1.3
mini v0.4
console id:0238c5ea
sysmenu:4.2U boot1b boot2v4

I have tried to format with a recent version of comex's nand formatter downloading IOS 30 v1040, System 3.2U, and my USA v1 region select, but it always gives me a failure to install the wad on the nand formatter no matter if I use the settings from the NAND or the ones I wrote and put on my SD card.

Any suggestions? Should I try a different IOS and system menu combo, or could it be a hardware failure?
Oh yeah, It's probably not the BT module since I can turn on the wii with any of my remotes.

Edited 1 time(s). Last edit at 01/14/2011 07:35PM by scizzer12.
Re: A problem like most others
January 02, 2011 08:54PM
This is a common issue with Comex's NAND Formatter. Try a different build of it. Some people have reported success with this one.
Re: A problem like most others
January 02, 2011 09:13PM
I tried reformatting with SM3.4, IOS50, EULAv2 and Region select v1 and while it was successful on both my nand formatters (One that can read from NAND or setting.txt and one that has no interface at all), it didn't actually fix up the brick.

Edit: Yeah, that's the one that doesn't have an interface.

Edited 1 time(s). Last edit at 01/02/2011 09:15PM by scizzer12.
Re: A problem like most others
January 12, 2011 06:35PM
I guess this puts me in the realm of permabricked.
Tried tons of other solutions but it seems it doesn't work no matter what.
Could it be a different piece of hardware failing?
Re: A problem like most others
January 14, 2011 07:37PM
If I had to guess, it would be the wireless module in it, but I'd rather not take it apart unless I have time to put it back together again. So I'll probably wait until the weekend if nobody has any ideas...
Re: A problem like most others
January 17, 2011 07:34PM
Just used bootmii to reinstall the newest version of bootmii as boot2 (along with the homebrew channel).
When it exited I was able to get into the homebrew channel but after a restart it still gives me a black screen if I try to boot normally or go directly to hbc from bootmii.
Re: Permabrick? Hardware failure?
March 10, 2011 05:26PM
Use savemiifrii, if your recover menu loads you may have a bad bluetooth module. You could also try to load a retailgame disc from the HBC, see if you can sync. Your setting.txt could also not have a valid region in it, you can check with a syscheck. Region unknown will = black screen. Wifi and DVD drive are possible, the RM would load, but is less common.
Sorry, only registered users may post in this forum.

Click here to login