Welcome! Log In Create A New Profile


BootMii loads up but nothing else?

Posted by hitokiri 
BootMii loads up but nothing else?
November 16, 2011 02:19AM
I've been researching for two days straight and I'm at my wits end :(.

I tried updating the IOSes and I must have done it wrong because somethings started acting wonky. That's find and all, I figured I'd use BootMii to recover and try again. Upon loading the nand file in BootMii (went to the red arrow) I got black screened of death soon after and could no longer start my Wii OR access the Homebrew Channel. :( Is my Wii unfixable?

When my Wii boots up I can see the bootmii screen, but after that I get black screened when trying to load up the Wii main menu, or homebrew channel.

Unsure about the system menu version, but i got this Wii at launch if that helps.

Unsure about the drivechip (please forgive my ignorance)

HBC is the only thing from the "list" installed on the system. I believe I have bootmii installed as boot2 (because it opens up at launch, right?) but not 100% sure.

Solutions I've tried:

Recovering via the nand file (going to the red arrow in BootMii), putting Dop-Mii on my SD card and trying to boot from the .dol file on the SD card menu in BootMii,, trying to load the HBC installer .dol from the SD card menu in BootMii,
trying this method...

Please, any, any help would be much appreciated. I hope all hope isn't lost for my Wii.
Re: BootMii loads up but nothing else?
November 16, 2011 05:55AM
Since you have a NAND dump you can try opening it in Ohneschwanzenegger (from here) and installing a fresh System Menu.
If you want to keep your original NAND, load it up and next to where it says "nand.bin", click the box that says "Search..." and then select your nand.bin. Then in order to do, for example, a US version of the system update enter "4.3U" in the first box on the top and click "Get It!". After that's done you can install the NAND with BootMii.
If that fails again, you can try creating a brand new nand.bin with just the system files on it.
Re: BootMii loads up but nothing else?
November 22, 2011 03:48AM
When I try to do this method, (using my old NAND) I get "error converting '' '' to a hex number ". What am I doing wrong? How would I install a fresh system menu?
Re: BootMii loads up but nothing else?
November 22, 2011 04:07AM
I think the problem is that you're putting a space in between the numbers and letters. Try again without the space. For example it should be "4.3U", not "4.3 U".
EDIT: Or actually it could be that you are entering "4.3U" where the version number goes. Enter it in the longer box to the left of the "v".

Edited 2 time(s). Last edit at 11/22/2011 04:11AM by bg4545.
Sorry, only registered users may post in this forum.

Click here to login