Welcome! Log In Create A New Profile


Bricked Wii and lost NAND

Posted by jmf145 
Bricked Wii and lost NAND
August 04, 2013 05:11AM
My freind's Wii has been bricked and it is doing the following:

When it turns on it boots to BootMii in boot2

Selecting the System Menu just shows black screen.

Homebrew chanel works and can launch apps.

Wiimotes will not connect.

I have tried to reinstall the System Menu but I might be doing it wrong. The System Menu is/was 4.1 but I have tried to install System Menu 4.2 and 4.3 using MultiMmod Manager and 4.2 using DOP-Mii. I have also tried using Any Region changer but I get a SYSCONF error.

Also the disc drive is broken but it's been like that for over a year and is probably unrelated.

How do I fix the system menu? My friend lost his NAND backup so I can't use that. Will I need to use Ohneschwanzenegger?

Edited 1 time(s). Last edit at 08/05/2013 01:10PM by jmf145.
Re: Bricked Wii and lost NAND
August 06, 2013 05:51AM
You can't use your friend NAND backup to restore your wii because every wiis have different keys. The keys.bin contain NAND keys for each wii. Try to reinstall system menu using DOP-Mii again.
Re: Bricked Wii and lost NAND
August 06, 2013 07:19AM
Tried that, I have also done a SysCheck in DOP-mii and it goes 28 and then freezes:


Re: Bricked Wii and lost NAND
August 06, 2013 11:20PM
Then try reinstall using multtiemodmanager again.
Sorry, only registered users may post in this forum.

Click here to login