Welcome! Log In Create A New Profile


Strange brick symptoms.

Posted by snakeman2058 
Strange brick symptoms.
November 29, 2013 08:33PM
Hello, Ive been having some issues with my launch Wii. I left it with my sister when i went to uni and this is the first time ive tried playing it in awhile. (Its possibly not homebrew related but her exboyfriend could have possibly tried to homebrew it. Hes always trying to mess with the familys tech and usually i have to do the cleanup when he bricks it.)

What happens when i turn it on:
This is the strange part. I feel like ive seen just about every symptom on savemii's flow chart. Usually however, it will boot to the warning screen, and then after i press a the drive lights up and then it shows the "system files are corrupted" message. However, sometimes it will just show a black screen on boot or after the warning message. I have also seen 4 or 5 times the warning screen without the press a to continue message.

Naturally I tried to enter matinence mode and format the Wii. Unfortunatly this wasnt working with any of my wiimotes. Id hold down plus and minus and a until around 20 seconds later the system would make the click noise and go to the corrupt files screen. When i just press and hold A, it goes to that screen instantly.

I tried opening it up and reseating the bluetooth but that didnt help anything. I dont think it is the bluetooth as the remotes are able to sync, send the button presses and have new remotes added.

I was able to use savemiifrii, and i see the screen with the version number(4.3) and usa on it so my region is fine. I dont know if there is anything installed on it and have no idea how i would go about checking for that. I am able to place the wii into standby mode either with the remote or pressing the button, and wake it up form that, but the blue light remains on.

Thanks for any help, im about at my wits end.

Edited 1 time(s). Last edit at 11/29/2013 08:33PM by snakeman2058.
Re: Strange brick symptoms.
January 03, 2014 11:52PM
Hey snakeman2058,

Is there an SD card in the Wii? If there is, try removing it. The outdated Bannerbomb exploit may be on the card, although I have no idea as to why it crashes so early into the boot...

Anyways, try. If it fixes your problem, I can help you remove the exploit (and install Homebrew if you want it :) )
Sorry, only registered users may post in this forum.

Click here to login