Welcome! Log In Create A New Profile


twilight hack on 3.4

Posted by khb121556 
twilight hack on 3.4
May 04, 2009 05:29PM
Hello I am new to this forum, sorry if this quesiton has been asked before. I executed the twilight hack and successfully installed the homebrew channel, subsequently the wii memory was erased. I tried to re-load the homebrew channel using the Twilight hack again but it does not seem to recognize it a 2nd time. Is there some way to "reset" the wii so I can run the twilight hack again

thank you
Re: twilight hack on 3.4
May 04, 2009 06:30PM
The Twilight Hack is deleted on 3.4 after rebooting your wii. The HBC does not need to be loaded with the Twilight hack, as it is a channel installed in the Wii Menu. Look for a blue-ish channel; it should be there.
Re: twilight hack on 3.4
May 04, 2009 06:57PM
Thanks, it was there but got zapped when the wii memory was accidentally erased. I tried re-running the twilight hack exactly as I did the first time, I reformatted the memory card and reloaded all the files, start the game and create a save file, go into wii settings and delete the saved game file and load the twilight hack file, when I start the game it does not recognize that there is a saved game file and asks if I want to create one
Re: twilight hack on 3.4
May 04, 2009 08:58PM
Make sure you're using the save file from your region.
Re: twilight hack on 3.4
May 05, 2009 12:49AM
Thanks. I used the file for USA, it is as if the saved gamefile is not recognized. This worked fine the first time, executed the file on the SD card and created a homebrew channel. The channel was wiped out when somebody accidentally formated the wii memory thinking they were formatting the SD card. I formatted the SD card using the SD card format utility and I went thru and ran the game to create a saved game file, copied the files from the twilight hack onto the memory card, deleted the saved game, loaded the twilight hack for the US into memory and started the game, it reports no saved game file exists do you want to create one.

I tried not creating, and creating a game file and can't get back to where it executes the twilight hack to load homebrew, Is there any reaason this would only work once ?

thanks ..
Re: twilight hack on 3.4
May 05, 2009 03:10AM
Try putting the Twilight Hack on the card without creating a save first.
Re: twilight hack on 3.4
May 05, 2009 04:34AM
Try redownloading the Twilight Hack and Homebrew Channel files
Re: twilight hack on 3.4
May 06, 2009 01:08AM
first of all are you using the twilight hack for v3.2 or for v 3.4 system menu also are you using the correct version of the hack as there are 2 for the US?
Sorry, only registered users may post in this forum.

Click here to login