Welcome! Log In Create A New Profile Wiibrew Wiki HackMii Blog

Advanced

Install Help - There is no known vulnerable IOS installed on this Wii

Posted by Ichi 
Install Help - There is no known vulnerable IOS installed on this Wii
November 09, 2009 11:26PM
Re: Install Help - There is no known vulnerable IOS installed on this Wii
November 09, 2009 11:31PM
Re: Install Help - There is no known vulnerable IOS installed on this Wii
November 09, 2009 11:36PM
Awesome, thank you. How do I run Dop-IOS without Homebrew?



Edited 1 time(s). Last edit at 11/09/2009 11:39PM by Ichi.
Re: Install Help - There is no known vulnerable IOS installed on this Wii
November 09, 2009 11:40PM
You run it through your exploit. the thing you used to run the HackMii installer.
Re: Install Help - There is no known vulnerable IOS installed on this Wii
November 09, 2009 11:41PM
First off, it's Dop-IOS MOD, not Dop-IOS.

You can run it by taking the boot.dol, placing it on the root of your SD Card (make sure there are no other boot.dol or boot.elfs on the root of your SD Card!!!) and launching an exploit such as Bannerbomb or Indiana Pwns.
Re: Install Help - There is no known vulnerable IOS installed on this Wii
November 09, 2009 11:50PM
Ok great, I just selected IOS 30. It's giving the the options of:

IOSs
Channels
System Menu

Now what would be the next step to getting Homebrew up and running? I figured it would be under Channels but it is not. ANy suggestion on what to do next?
Re: Install Help - There is no known vulnerable IOS installed on this Wii
November 09, 2009 11:52PM
try searching under IOSs
Re: Install Help - There is no known vulnerable IOS installed on this Wii
November 10, 2009 12:09AM
I installed IOS 30 v1040 but it gave me a very scrambled screen. I'm going to try it once more.

Edit: I noticed that it says "Used only by System Menu 3.0, 3.1, 3.2 and 3.3"

I'm running 4.2

On the first screen I select ISO 30 and then it brings me to the list of ISOs, Channels, System Menu. What is the next step?

And I thank you all for being so kind!



Edited 1 time(s). Last edit at 11/10/2009 12:15AM by Ichi.
Re: Install Help - There is no known vulnerable IOS installed on this Wii
November 10, 2009 12:13AM
You can't load IOS 30 in the beginning and also choose to install it. Of course you're going to get messed up results.

Load a different IOS in the beginning.
Re: Install Help - There is no known vulnerable IOS installed on this Wii
November 10, 2009 12:15AM
Does it matter which IOS?
Re: Install Help - There is no known vulnerable IOS installed on this Wii
November 10, 2009 12:58AM
Yes! I found a combination that worked fine for me. Thanks for your help, you guys have provided more help than I could have imagined, and so promptly! Thanks!
Re: Install Help - There is no known vulnerable IOS installed on this Wii
November 10, 2009 07:10PM
BTW, installing cIOScorp will lead to a lot of problems and is quite a bad idea. I'd advise you to remove it.
Re: Install Help - There is no known vulnerable IOS installed on this Wii
November 23, 2009 10:41PM
I'm having the same troubles too. The difference being that had the Homebrew Channel installed previously then removed it , not completey. Sent my Wii to Nintendo to get my disk tray replaced. Once I got it back, BAM!!! No vulnerablilites. I've followed what was posted but no matter which IOS I try I keep getting an error after it says install complete. What am I not understanding? Or is it hopless for me?
Re: Install Help - There is no known vulnerable IOS installed on this Wii
November 23, 2009 11:06PM
Okay. Which version of the HackMii Installer are you using? Please post Installer.log.
Re: Install Help - There is no known vulnerable IOS installed on this Wii
November 23, 2009 11:08PM
Re: Install Help - There is no known vulnerable IOS installed on this Wii
November 23, 2009 11:08PM
The root of your SD card is the top, not in any folders.
Re: Install Help - There is no known vulnerable IOS installed on this Wii
November 23, 2009 11:22PM
Re: Install Help - There is no known vulnerable IOS installed on this Wii
May 04, 2010 02:17AM
Re: Install Help - There is no known vulnerable IOS installed on this Wii
May 18, 2010 09:54AM
Sorry, only registered users may post in this forum.

Click here to login