Welcome! Log In Create A New Profile Wiibrew Wiki HackMii Blog

Advanced

Homebrew Browser Error

Posted by Farlander13 
Homebrew Browser Error
December 20, 2012 10:59PM
Hello everyone!

I have successfully installed BootMii and the Homebrew Channel onto my Wii.
They both are working fine as near as I can tell.

However, the Homebrew Browser is giving me trouble.
HBB was unable to parse the homebrew list when it attempted to get them from it's first location it searched,
but I was able to override that by pressing "2" upon startup, forcing it to use it's default repositories.
When I did that, it was able to start, but when it did, it flashed to a half-black, half-green screen and made an awful squealing noise.

How can I fix this problem?

I am using the latest version of Letterbomb for my Wii, which was manufactured before 2008, which allowed BootMii to install as it's Boot2 form, and NOT the ISO.
My Wii is currently using system menu 3.4 U. (The latest version.)

My SD card was formatted to FAT, and it's contents come directly from the Letterbomb website, except for the edition of homebrew_browser, which came directly from the homebrew website, placed within the "apps" folder.

Any help you can offer regarding how to fix HBB would be most appreciated.
Re: Homebrew Browser Error
December 20, 2012 11:17PM
Make sure there is nothing plugged into any ports on the Wii (USB, Gamecube controller, Gamecube memory card), as that can cause problems.
Sorry, only registered users may post in this forum.

Click here to login