Welcome! Log In Create A New Profile Wiibrew Wiki HackMii Blog

Advanced

BootMii IOS launches a black screen

Posted by sand 
BootMii IOS launches a black screen
December 03, 2009 06:43PM
Thanks for all the help you guys are providing through this forum. Here is my problem. I had a virgin Wii v4.2, LU35. I manged to install the HBC successfully, with BootMii as IOS, but when I attempted to launch the Bootmii from the HBC I get a black screen. I then have to turn power off. Can someone give feedback on this.

Thanks
Re: BootMii IOS launches a black screen
December 04, 2009 05:01AM
Do you mean when you try to launch the Homebrew Channel from BootMii?
Re: BootMii IOS launches a black screen
December 04, 2009 10:13PM
Do you have the BootMii folder on your SD card with the right files in it? Is your SD card compatible with MINI (BootMii)? I'd say the answer to one of those questions is No, and that is your problem.
Re: BootMii IOS launches a black screen
December 05, 2009 09:57AM
Quote:
SifJar
Do you have the BootMii folder on your SD card with the right files in it? Is your SD card compatible with MINI (BootMii)? I'd say the answer to one of those questions is No, and that is your problem.

I'l give this a try. it could be the problem. thanks
Re: BootMii IOS launches a black screen
December 06, 2009 01:45AM
Quote:
LordAshes
Do you mean when you try to launch the Homebrew Channel from BootMii?
I'm sure he actually means what he wrote; launch Bootmii from the HBC. Notice how he has Bootmii installed as IOS, launching HBC through Bootmii wouldn't make much sense there now, would it? :)

As for the problem at hand, I'm going with SifJars idea. As he wrote, make sure you have the required Bootmii-files on the SD-card, and if you do - and it still doesn't work, try another SD-card.
Sorry, only registered users may post in this forum.

Click here to login