Strange BootMii SD problem
February 13, 2010 07:56PM
Recently I bought a new SDHC card for my Wii (one with 8 GB of storage space, if that matters). previously I'd used a 4 GB card from the same company (A-Data) and it's never worked in any way but perfectly. Now, that said, I know that BootMii has some issues with some SD cards, but here's the strange thing.

The new 8 GB card seems to normally work for at least the first boot (I mean, I get the BootMii files onto it, it loads the BootMii screen like it is supposed to). After that it seems to fail however. It's very weird, I was able to start BootMii, make a valid NAND backup with it, but after rebooting it refused to start. Even worse it hung with a black screen, the disc light blinking (deleting the files of course allows it to boot with the card in the system again) . It didn't even move on to the system menu (which I thought it was supposed to do in those cases). I even reinstalled the BootMii files to the SD then it worked the first time then failed again. :P I checked the card for errors, and nothing shows up in either case.

Anyway, my question is this: Should I just chalk this up to the SD issue or is maybe something else going on here? Also, for the sake of information, I'm using the most current BootMii available via the HackMii installer.
Re: Strange BootMii SD problem
February 14, 2010 05:05AM
Actually, on second thought, with a longer time out on auto booting it seems to work so far? Very odd, I don't know why that would make a difference though. Some kind of timing issue?
Sorry, only registered users may post in this forum.

Click here to login