Welcome! Log In Create A New Profile


Bootmii not loading

Posted by dhuynh 
Bootmii not loading
August 30, 2010 04:50PM
Firmware: 4.2U
Bootmii Installed Type: IOS

I recently update to HackMii Installer v0.8 and now I am no longer able to get into Bootmii menu. When I try to launch Bootmii the screen turns black and the Wii green light around the CD slot constantly flashes. I tried uninstalling and reinstalling HBC & Bootmii many times, but I still get the same problem. Anyone have suggestions on this issue?

Thanks, dhuynh
Re: Bootmii not loading
August 30, 2010 05:32PM
Check the files in your SD.

In order to launch bootmii you need to have its 3 files inside sd:\bootmii directory.
Re: Bootmii not loading
August 31, 2010 03:56PM
thank you. i will check my SD card again.
Re: Bootmii not loading
October 25, 2010 12:34AM
I had the same problem! Thank you
Re: Bootmii not loading
December 23, 2010 07:20AM
Hey guys,
I am having the same problem, except that the light around the disk slot only flashes when I try to run bootmii with my SD card removed (as the FAQ recommended). If I try to run bootmii from homebrew channel with the sd card inserted, I get no flashing lights but the TV screen does go black.

Just to make sure everything's clear, the files in the bootmii folder (which is in the root) are armboot, bootmii and ppcboot.elf, which I believe are the ones I'm supposed to have. (?)

Bootmii was installed as an IOS like the above poster.

I am using a sandisk 2 gig SD. I'm pretty sure that should be compatible, since that's what is recommended in the guide I was reading from wiihacks, but if you guys think it's worth it to check I will get a new SD card. But I'd like to ask for recommendations for what SD card to get, I don't just want to play guessing games and buy 5 and have none of them work.
Re: Bootmii not loading
December 23, 2010 08:16AM
Are you sure BootMii is installed? It sounds like it could be a stub IOS (which causes a black screen). Try running the HackMii Installer (get it here) and reinstalling BootMii as IOS.
Re: Bootmii not loading
December 23, 2010 04:15PM
I got it fixed. It turns out that bootmii defaults to being installed for "progressive" and my TV needs it to run as NTSC (I guess?). So I got bootmii config manager and config'd bootmii without running bootmii, and now everything works fine.
Re: Bootmii not loading
December 27, 2010 04:17AM
So you didn't fix bootmii, you only disabled it? :P
Sorry, only registered users may post in this forum.

Click here to login