Welcome! Log In Create A New Profile Wiibrew Wiki HackMii Blog

Advanced

boot2 BootMii not Working? 2007 Wii.

Posted by The_Killza 
boot2 BootMii not Working? 2007 Wii.
September 17, 2012 12:47AM
Dear Coders...

I have a question.

I have a 2007 Wii with 4.3U System Menu, and the Wii is NOT Softmodded. The Homebrew Channel is installed along with boot2 BootMii. But, whenever I try to load BootMii at startup, it brings me to the "Press A To Continue" screen. I verified that I had all the files needed, but it still refuses to work.

I am not sure what I did wrong, if I did anything wrong. Mabye because there is a boot.elf file always on my SD for Letterbomb that cancels out the ppcboot.elf? Or do I need to edit the the config?

Correct me if I'm in the incorrect section, please.

Thank You!

The_Killza
Re: boot2 BootMii not Working? 2007 Wii.
September 17, 2012 01:46AM
The ppcboot.elf and armboot.bin should be in the "bootmii" folder on your SD card.
Re: boot2 BootMii not Working? 2007 Wii.
September 17, 2012 01:53AM
Re: boot2 BootMii not Working? 2007 Wii.
September 17, 2012 01:58AM
Re: boot2 BootMii not Working? 2007 Wii.
September 17, 2012 02:42AM
Re: boot2 BootMii not Working? 2007 Wii.
September 17, 2012 02:46AM
Sorry for the duplicate posts, i didn't fully read them. Anyways, they were commented out. I'll try it w/o them being commented out.
Re: boot2 BootMii not Working? 2007 Wii.
September 17, 2012 03:39AM
If it doesn't work after changing that then it is a problem with the SD card. Try a different one if you can.
Sorry, only registered users may post in this forum.

Click here to login