Welcome! Log In Create A New Profile Wiibrew Wiki HackMii Blog

Advanced

"the installed boot1 prevents boot2"

Posted by kirbybirby 
"the installed boot1 prevents boot2"
March 12, 2013 06:16AM
not sure if this is the right section for this but I'm getting the "the installed boot1 prevents boot2" error. my wii was made in 2006 so it's plenty old enough and therefore I have no idea why I'm getting this error. anything I can do?
Re: "the installed boot1 prevents boot2"
March 12, 2013 06:21PM
There is nothing that can be done. The only possible reasons for this are that Boot1 is new enough or that the Hackmii Installer is mistaking Boot1 for a newer version. The former is probably more likely.
Re: "the installed boot1 prevents boot2"
March 12, 2013 07:42PM
Oh, okay. Thanks for the response.
Re: "the installed boot1 prevents boot2"
March 12, 2013 08:53PM
Are you certain you are using the latest Hackmii Installer?
Re: "the installed boot1 prevents boot2"
March 12, 2013 09:12PM
Whatever came with letterbomb is the one that I'm using.
Re: "the installed boot1 prevents boot2"
March 12, 2013 10:41PM
Re: "the installed boot1 prevents boot2"
March 12, 2013 10:45PM
Re: "the installed boot1 prevents boot2"
March 13, 2013 08:05AM
The SD card is not the problem.

And what do you mean you got the Homebrew Channel to come up? You do not need Bootmii for that.
Sorry, only registered users may post in this forum.

Click here to login