Welcome! Log In Create A New Profile Wiibrew Wiki HackMii Blog

Advanced

mugre1975 can i have the info on installing x11 and ....

Posted by supermegamanxl 
mugre1975 can i have the info on installing x11 and ....
October 24, 2010 04:04AM
i want to know how do you install x11 and fluxbox on debian lenny i look for the maroga tut but still i need linux and i perfer not install linux pc or through a disk like ubuta on because i will not have internet because i use usb wireless which needs a software that i do not have so pleze assist me by the way i used the whiite linux instaler plus i have 4.0 U
Re: mugre1975 can i have the info on installing x11 and ....
October 25, 2010 12:43PM
I did the whole installation using Ubuntu Live CD (it boots from the CD, no installation needed, no alteration to your PC whatsoever)
You should give that a go, it's pretty simple, download the CD image from Ubuntu's web site, burn it, and boot from it.
Then choose "Try Ubuntu" and you're off, from then on follow the tutorials to partition your SD and get your Wii Linux running.

X11 and Fluxbox installation must be done from within Wii Linux (once you have it running)

Get Whiite running and I'll try to lead you from there on

Cheers
Re: mugre1975 can i have the info on installing x11 and ....
October 25, 2010 11:24PM
yeah i can not try ubauta becase when i got my computer disk drive he only put in a reader and not a burner but i get the same resault with the whiite linux installer it partion my card and install it all at one ez step so i have whiite debian 5.0 on my wii so when ever ur ready



Edited 2 time(s). Last edit at 10/26/2010 03:09AM by supermegamanxl.
Re: mugre1975 can i have the info on installing x11 and ....
October 26, 2010 03:11AM
oh for the first i ment i had whiite just can not figure how to install X11 and fluxbox desktop
Re: mugre1975 can i have the info on installing x11 and ....
October 26, 2010 01:18PM
Re: mugre1975 can i have the info on installing x11 and ....
October 26, 2010 05:08PM
i did it but it said no screen so xorg faild
Re: mugre1975 can i have the info on installing x11 and ....
October 26, 2010 05:19PM
Did you install everything?
You didn't get any weird messages?
Have you checked the names of the packages you installed? They have to be the exact same thing (case sensitive) or it won't work.
Where does it fail?
Please provide more info so that I can help
Re: mugre1975 can i have the info on installing x11 and ....
October 26, 2010 05:29PM
it says fail to load module "cube" it say module does not exist 0
no driver avaiable

fatal server error
no screen found i get rid of device and typed it what u have show so iam confuzzle

i type in everything correct for apt get mabey i edit the xorg wrong do i get rid of everthing or just the device section
it fails when i type x



Edited 2 time(s). Last edit at 10/26/2010 05:40PM by supermegamanxl.
Re: mugre1975 can i have the info on installing x11 and ....
October 26, 2010 05:38PM
Re: mugre1975 can i have the info on installing x11 and ....
October 26, 2010 05:46PM
i am going to try starting over i will let u know when i am done
Re: mugre1975 can i have the info on installing x11 and ....
October 26, 2010 07:29PM
i froget te set up my locales and they were failing i some stuff



Edited 1 time(s). Last edit at 10/26/2010 07:45PM by supermegamanxl.
Re: mugre1975 can i have the info on installing x11 and ....
October 26, 2010 07:50PM
Re: mugre1975 can i have the info on installing x11 and ....
October 29, 2010 07:55PM
i figure much because it said fail to set up locales
Re: mugre1975 can i have the info on installing x11 and ....
October 29, 2010 07:59PM
hey i figure it out but how do u get the wii remote to work as the mouse



Edited 1 time(s). Last edit at 10/30/2010 08:42PM by supermegamanxl.
Re: mugre1975 can i have the info on installing x11 and ....
November 29, 2010 03:24PM
I've no idea.
Never tried it...
Re: mugre1975 can i have the info on installing x11 and ....
January 11, 2011 02:42PM
Ok Listen to this...

I followed EVERY line written on this guide. My first time everything went Fine

the only problem was to configure the video driver with the file nano /etc/X11/xorg.conf , I've never CODED so there was something wrong with syntax.

I screwed up the all thing!

I decided to install all from the beginnig,but....

Now i can't find anymore the f***king file with nano /etc/X11/xorg.conf

All Blank and when i write the code lines and then try to SAVE
the editor says the file doesn't exist...

I tried 3,4 times always the same problem

WHAT?S WRONG??????????????????????????????????????????????????????????????
Re: mugre1975 can i have the info on installing x11 and ....
January 18, 2011 07:54PM
Sorry, only registered users may post in this forum.

Click here to login