Welcome! Log In Create A New Profile Wiibrew Wiki HackMii Blog

Advanced

Priiloader 0.3 Beta

Posted by dacotaco 
Priiloader 0.3 Beta
January 08, 2010 05:52PM
Re: Priiloader 0.3 Beta
January 15, 2010 12:26AM
Bit confused on the requirements for patched ios70 on 4.2u system. Is this still required if I tell the installer to run on ios249? From the priiloader page, it says "removed need for ES_DIVerify (note: installation still needs the patch on IOS36 or cios but Priiloader it self does NOT) ", which I take to mean that it doesn't need the ios70 patch or am I mistaken?

Digging around some more, I can gather that the patch isn't req'd but possibly trucha still is? Seems to be conflicting info on that, though. If it's just trucha that's req'd, is it sufficient to dop the iso70 or is the patched wad still req'd?



Edited 1 time(s). Last edit at 01/15/2010 02:42AM by clpalmer.
Re: Priiloader 0.3 Beta
January 15, 2010 03:56AM
Cur FirmWare 4.2E

Updated From version "0.01 Rev 15 (30)" To Your New "0.03(Beta v2)" Its Update Was Flawless No Dumps
And So Far Its Doing What It Should.

Keep Up The Great Work..



Edited 1 time(s). Last edit at 01/15/2010 10:52PM by zoobeast.
Re: Priiloader 0.3 Beta
January 15, 2010 06:15AM
Re: Priiloader 0.3 Beta
January 16, 2010 05:15AM
Installed and runs like a dream. Cheers =)

4.2u system with no previous priiloader install, dop'd IOS70 and installed using IOS249 (haven't touched IOS36 at all). Don't see any of the "glitchy-ness" zoobeast is seeing either.
Re: Priiloader 0.3 Beta
January 16, 2010 01:37PM
I used the installer flawless. I'm on 4.1E. (installed using B and +)
Checked exiting to system menu and HBC, checked various hacks, auto booting to file. All good.

many thanks for this Daco.



Edited 1 time(s). Last edit at 01/16/2010 01:38PM by WiiJohn.
Re: Priiloader 0.3 Beta
January 23, 2010 03:40PM
Everytime I turn on my Wii it always goes to the Priiloader menu. I have "autoboot" to System menu but it always goes back. I have "Use system Menu IOS" set to "ON" should I change it to "OFF" and use IOS 249?
Sorry, only registered users may post in this forum.

Click here to login