Welcome! Log In Create A New Profile


Homebrew Channel working game's wont load

Posted by adorins 
Homebrew Channel working game's wont load
July 23, 2009 05:42AM
I setup my system today for homebrew im running 4.0u. I used bannerbomb and got homebrew channel with no problems. I then loaded some apps for trying to load games from disc. I burned them to dvd-r's and at 3x speed using imgburn. I then tried to use ghecko and gamma load and 1 other to load the games. I can get it to start reading the disc but will never load. Ghecko says no dvd drive and the others go to black screen any tips? I tried a few different utilities. I found a combo of apps and wads but it recommended rolling back to 3.2 but the system just reboots as soon and I select that option and nothing changes. I triend a couple different games also. Ghecko will load a new game but not a back. Maybe I missed a step but repeating things didnt seem to help. Thanks for any input. Levi
Re: Homebrew Channel working game's wont load
July 23, 2009 06:03AM
WADs and Backups aren't supported here. Pleas go read the rules. You can find them on the front page, you know, the giant red letters? :P
Sorry, you do not have permission to post/reply in this forum.