Can't load backup games
April 16, 2010 08:56PM
Hi. I'm using Wii with ver.4.2u (not black wii). I've tried install bannerbomb, hackmii (I install bootmii as IOS) & DVDX everything ok except I can't "inject" the nand (not sure if this is the right term for it, anyway after load homebrew channel, I launch bootmii and tried to inject it) but I receive error msg;

RestoreMii, NAND ID: ecdc1095
Checking boot2...BootMii not found, too dangerous to continue! If your SD is corrupt of restore is interrupted, you will be unable to boot to fix it. If you are SURE you want to do this, press A+B+X+Y
Otherwise press any key to exit.

Then I tried install priiloader and Darkcorp v1.0 ( [] ) and installation seems success but I still can't load backup games nor play dvd movies (after install Mplayer & play both backup and original dvd).

Where do I go wrong or is it got to do with my hardware? Please help me.

Edited 1 time(s). Last edit at 04/16/2010 10:05PM by marcan.
Re: Can't load backup games
April 16, 2010 08:59PM
Where do I go wrong
You go wrong when you make a topic about backups. Make sure you read the rules and understand what you're doing before you make another post. Kthnx.
Sorry, you can't reply to this topic. It has been closed.