Welcome! Log In Create A New Profile Wiibrew Wiki HackMii Blog

Advanced

homebrew installed but some ?s

Posted by jeff5347 
homebrew installed but some ?s
December 28, 2012 08:42PM
Hey everyone,
Im new to the site and new to the Wii. I got it ofr christmas and had a few questions on what i can do with it. First off the Wii i have is a black Wii and it states it is running 4.3u. Ok so i was trying to see how to get the HBC and priiloader. I got the HBC on the console as i had my 2g sd and loaded the 2 files nessecary. Went back and reformatted the SD and installed some "other " things. I was tryin to install priiloader and noticed that evertime i got into the MOD Masters menu the remote would die. Downloaded wiimod 3.1 i think and it was fine i was able to load the files. Went to load priloader and it stated nothing was detected. I have an app file in apps called Priiloader for motion plus and this is the one stating no files detected. Inside the folder there is a boot.dol and icon. I have no meta xml or hack hash. I notice in the preloader app folder that is not for motrion plus it has boot.dol, icon, hacks-hash and meta. Not able to use this one as the remote dies.

I was wondering. SInce i have the HBC and have usb loader gx loaded do i need to install priiloader? NOt looking to do anything crazy, just looking to have friends games loaded onto my ext. usb drive and play them. Also when i loaded the hbc i also installed bootmii. But when i get on the HBC and hit home, i then click launch bootmii. It brings mee to the MMM and i have to restart the console as the remote dies. I odnt get a screen with 4 folders on it. DId i do something wrong or can i redo it?

his is my first post and have been researching since last friday. Thnaks for any and all help

Jeff
Re: homebrew installed but some ?s
December 28, 2012 09:41PM
ok so since then i havent really done anything different. I did notice hitting power, reset and eject will get me int othe priiloader menu. I just went in it and didnt do any changes.
I said id wait and went to play a game and since i have been messing with it, just put in the disc that came with the system and it says before i can proceed i need to update the system. Obviously i didnt and shut it down. DOnt want to screw anything up. SO where do i go from here?
Re: homebrew installed but some ?s
December 28, 2012 10:16PM
Read the rules. We do not support nor condone copying games or using usb loaders. You won't get any help here.
Sorry, you can't reply to this topic. It has been closed.